No announcement yet.

intel d945gclf2 & M2atx strange issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • intel d945gclf2 & M2atx strange issue

    Hi everybody,
    I'm new here and almost a newbie in carputer.
    I explain my problem:
    I have an intel d945gclf2 mainboard and a M2ATX powered by a normal ATX power supply; now the problem is that when I turn off the pc (regularly), then I couldn't restart it till I phisically disconnect M2atx from the power supply.
    This didn't happen with my old via m10000 mainboard, so I have to think that exist an incompatibility between d945gclf2 and m2atx.
    Moreover it lose date and hour setting every reboot.
    It's over a month I've searched for a solution, but i couldn't find any.
    Does anyone find a solution?
    Please help me, this situation is driving me mad!
    Thanks all in advance,
    and sorry for my bad english

  • #2
    how are you turning off the pc? are you turning off the atx power supply, or are you choosing 'shut down' in the computer?

    also, what jumper settings on the m2 are you using?
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"

    next project? subaru brz
    carpc undecided


    • #3
      I turn off the pc choosing 'shut down' (or hibernate, it behaves in the same way); I tried also with the shutdown button linked to the mainboard, but obviously doesn't change anything.
      I've tried many setting of M2 jumpers, but also in this case doesn't change anything. Anyway, for "normal use", I use "A" setting for jumpers (it should stand for 5 sec/ 45sec if I remember correctly).
      Thank you for your help!


      • #4
        there was a recent issue of the same sort where i think some one else went through two boards with the same problem.

        some body else pointed out to check the cmos battery and update the bios, but i dont think any of that worked for them and they gave up on the d945gclf

        i myself had that issue when i had a memory card in a usb port, regardless of any bois settings it would just not post with my memory card in it, i updated the bios and problem solved... most of the time. as far as the resetting of the clock date/time i had that when xp was not shut down properly, xp hung up while shutting down, diver issue, and/or m2 was cutting power before xp could finish hibernating, or the board lost power while in s3...


        • #5
          I have some more informations:
          - if I let M2ATX choose to start/stop the system, it works fine;
          - if I choose to start/stop the system both with button and with windows' start menu, it won't reboot; in this case the only way to reboot the system is to unplug the ignition wire for a time depending on what setting I choose on M2atx (A, B, C or D).
          After doing that, appears ALWAYS a message concerning time and date lost in cmos settings.
          Any idea?
          thank for your help