Announcement

Collapse
No announcement yet.

Infill G4 AUDIO PROBLEM

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Infill G4 AUDIO PROBLEM

    Recently a friend of mine gave me his infill G4 carpc to replace his DVD-R.
    I opened it carefully and i replaced the DVDR.Everything went fine.
    Also He asked me to format his OS because it was a bit slow.So i started the format with a power supply outside the car.Again everything went smooth.Windows XP-drivers-Software is fine exept one...
    AUDIO!I have no audio coming out from REALTEK HD.I used various audio drivers including CARTFT drivers and latest from Realtek.Nothing.The audio volume settings are double checked.In bios audio is enabled and device manager shows everything OK.The wiring hasn't change in car.We use speakers wiring in conection through back of Infill.My friend says it was working just fine..So any ideas Please?

  • #2
    Anyone that has a solution?

    Comment


    • #3
      please give it a couple days-- it sounds like you are missing a audio driver, but i never kept up on the infill units, so you will need to wait until someone that has used one/reloaded one posts up..

      or try contacting the mp3car store for some help..

      this is exactly why i prefer custom built, commercial motherboard based setups over all-in-ones...(intel, zotac, etc. all keep mo.bo. drivers on their websites for forever..)
      My OLD 2001 Mitsubishi Eclipse GT:
      "The Project That Never Ended, until it did"


      next project? subaru brz
      carpc undecided

      Comment


      • #4
        I prefer custom builds myself too...it is a friends carpc you see...
        Lets wait for an answer

        Comment


        • #5
          It is driving me mad here....I have looked almost everything drivers-bios update-windows reinstallations...
          I'm left without hope

          Comment

          Working...
          X