Announcement

Collapse
No announcement yet.

Windows XP "Use Only Default Devices" Issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows XP "Use Only Default Devices" Issue

    I have a motherboard with onboard audio but I use a USB sound card.. Every time I reboot Windows changes the default soundcard to my onboard.. There is an option that is checked shown below that I uncheck but when I reboot it just checks it again..



    This also causes Centrafuse to change to the onboard sound card.. This makes me have to go into the control panel, go into sounds, change the drop down to the USB card, go into Centrafuse, settings, etc etc.

    Needless to say it's a major PITA..

    I can't disable my onboard card because I use it for mic.

    Any ideas?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  • #2
    Well you are making your Soundmax card the default device. Have you tried leaving the "use only default devices" checked, and then hit apply.
    CAR: 2007 G35 Sport Coupe 5AT
    HARDWARE: Dell D630 w/ dock, internal 80G HD, internal 320G HD, Verizon Wireless Card, iBlue GM-2 GPS w/iGuidance, OBDPros w/DashCommand, Visteon HD Radio w/ Home Made Cable, Current Version of RR w/ DFX Skin. My Install.

    Comment


    • #3
      Get a USB mic.

      Comment


      • #4
        You have to disable the onboard sound from the bios....

        Comment


        • #5
          Originally posted by Larry49 View Post
          You have to disable the onboard sound from the bios....
          You obviously missed this part:

          Originally posted by tbird2340 View Post
          I can't disable my onboard card because I use it for mic.
          Have you looked in the FAQ yet?
          How about the Wiki?



          Under normal circumstances, a signature would go here.

          Comment


          • #6
            Yesssssssssssssss I missed it..........
            So in this way he will always have this problem but I do not understand why he does not use the USB adapter with mic input and disable the internal audio........

            Comment

            Working...
            X