Announcement

Collapse
No announcement yet.

Carputer starting, but not starting... frustrating!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Carputer starting, but not starting... frustrating!

    Hello everyone!

    Have had my carputer goin for about 4 months now and loving it!

    But about 2 weeks ago, i got in my car, turned my car on and the power lights for the carputer turned on, and the fan went (slowly) and the HDD light was on solid but VERY dull and that was it.

    So I turned the switch in the power wire off and on.. and same thing... after about 10ish times turnin power off and on, it started. Then next time i get in the car, same thing, sometimes it can take 20 times turning power off and on or even.. just never turning onm then sometimes it will start 2nd or 3rd time.. what is doin this?

    I have been with computers for years but not ones in cars. Im stuck as 2 what 2 do as im the only car I know of here with this system, dont know any shops here that do these systesm.

    Any help would be great, and if there is anything I may have missed 2 help work this out,, please ask.

    Thanks all!

  • #2
    try to take the hardware inside and replicates it on known-working stuff.

    it seems to be either a issue with the power supply, wiring, or motherboard. you just need to try to test the other components without one of those things and see if the problem is still there.
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"


    next project? subaru brz
    carpc undecided

    Comment


    • #3
      lasr night turned car on and carputer turned on 1st shot. if it was any of the above.. wouldnt it just not work ever? if it was the wiering.. it wouldnt have worked perfectly for about 4 months? any more ideas b4 i attempt any of the above..

      thanks

      Comment


      • #4
        sometimes poor power connections-- either a loose bolt, or poorly soldered connection could cause intermittent problems like that.
        My OLD 2001 Mitsubishi Eclipse GT:
        "The Project That Never Ended, until it did"


        next project? subaru brz
        carpc undecided

        Comment


        • #5
          Sounds like a power problem to me too. If it worked for a while and now is intermittent, check to see if the ends are corroded. If so, clean them off with some sand paper or a wire wheel and then reinstall. I like to use di-electric grease because it keeps the connections from corroding.

          Comment


          • #6
            Hello all, thank you for your replies. No corrosion on wire ends, no loose connections I could find. I got a new PSU and installed it... plugged computer back in a bang.. started first shot... AWESOME!

            BUT... turned car off, computer went off, car back on... and same problem.... power light for computer turns on.. hdd light comes on but very dull.. no system beeps at start up (like it does when it actually starts) no input on the screen.. nothing, all I had plugged in was... HDMI and USB for screen.. POWER, NEGATIVE and ACCESSORY wire.. and nothing else.

            I have a fuse on the accessory wire and on the power wire.

            Is there a chance its goin in2 hibernation? if so.. how the hell do I get it out? pressing the keyboard does nothing. im beyond stumped!!

            thanks again all!

            Comment


            • #7
              Like soundman98 said a few posts back, you need to try parts of this system with known good units.

              It actually sounds like a MB starting to fail. 2 PSUís giving the same fault points to either a MB fault or the wiring/connectors on the MB.

              Until you can verify both MB and PSU as good, youíre chasing your tail.

              Even in hibernate it will show a boot screen with a power-on pulse from the PSU.

              EDIT: If you canít swap with a known good part then at least get a $10 multimeter from a Car shop and confirm that you actually have 12v at the PSU input connector when the PC is trying to start.
              Last edited by Mickz; 09-10-2011, 05:11 AM.
              Palm sized ainol MiniPC, 8" Transreflective PRO, Win10, Reverse camera, Dual 10HZ GPS RX's for Speed Display & Sat Nav, FM-DAB & Phone Modules, iDrive interface. T-Screen HVAC control, custom microcontrollers, microcode and FE.

              Comment


              • #8
                ^ to be a little more specific-- i don't know what power supply you have, but it should have 3 wires:

                1- constant +12v power-- this wire should always have power on it.
                2. switched +12v power--this wire should only have power when the key is at the 'run/on' or 'acc' position.
                3. ground -12v power-- this should be the wire grounds everything.
                My OLD 2001 Mitsubishi Eclipse GT:
                "The Project That Never Ended, until it did"


                next project? subaru brz
                carpc undecided

                Comment

                Working...
                X