Announcement

Collapse
No announcement yet.

Directed HD FM Tuner - Nothing but static all of a sudden!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Directed HD FM Tuner - Nothing but static all of a sudden!

    Hey all.

    I had my Directed HD working fine in both Centrafuse and the independant HD Radio application. I could get RDS stations and all.
    Then, all of a sudden, I get nothing but static. Although, the only thing that changed was me working with the laptop in the base of my trunk, and then moving it to the mount I made on my backboard.

    The laptop (incarpc) is definitely seeing, and connecting to the Directed HD unit fine, but there is just static!
    The only thing that I can think of is that all of a sudden the amplifier for the aerial (the aerial is part of my rear window - OEM Subaru design) has taken a knock? But then surely the aerial cable would act as some form of a aerial itself??

    I tried disconnecting my DC-DC power supply thinking that maybe the RF noise from that was a cause - but it made no difference.

    I hope someone has some ideas.

    Thanks,
    Jared

  • #2
    try a 30" piece of wire as antenna

    then as last resort, take it inside and setup and test
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

    Comment


    • #3
      Originally posted by mitchjs View Post
      try a 30" piece of wire as antenna

      then as last resort, take it inside and setup and test
      Thanks for the good ideas.

      But, I found the problem.....
      It helps if you apply power to the antenna booster! ROFL!

      Comment

      Working...
      X