Announcement

Collapse
No announcement yet.

grrr... Mini Itx board will not start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • grrr... Mini Itx board will not start

    Hello,
    just after a little bit of help, after a few months of stuffing around I had just set up my carPC and finally got it to a stage where i wanted to install it into my car....
    however I thought i would just start it up 1 more time in my house to adjust a few things, and what do you know the f***in thing wont start....

    last time i used it which was last night I clicked hibernate and it all shut down as per normal.... then this afternoon when i went to start it up again the blue lights flashed on the case but then shut off and nothing else happens...

    I am running a
    IONITX-S-E NVIDIA ION,D525,VoomPC-2, with an M2-ATX....

    i have pulled apart the case and when i connect the ignition wire it begins to start, however last about 3 seconds and shuts down.... i have tried shorting out j8 on the motherboard with no luck.... it tries to start a couple of times (blue light comes on for a second) but then nothing more... and when i connect j8 plug back on nothing happens at all...

    The green light on the motherboard stays on as soon as the 12v battery wire is powered up....

    any suggestions would be greatly appreciated
    Thankyou,
    Tom

    ps: Is there any way to directly power up the motherboard to eliminate the motherboard as the problem

  • #2
    Have you used a standard pc power supply to test the motherboard?
    1999 Mercury Grand Marquis GS with: ASRock E350M1 w/4GB RAM, 80GB Intel SSD, Opus DCX3.120, Visteon HD Radio + HDR-USB, PL-18N wifi, OBDLink Scan Tool, BTA6210 BT, BU-353, Win 7 Ultimate, CF 4.0, Alpine MRP-F240 + MRP-T220, RF Punch 1572s, Kicker 8" Comp.

    Comment


    • #3
      cant say i have 1 of them, im going to take it down to my car in the morning and test it on there see if it wants to start.... really hoping my power supply is ****ed.... just using a 240 in - 12v 5amp out supply atm

      Comment


      • #4
        Why don't you remove the CMOS battery, keep it out for 30-60 seconds, and replace and retry.

        Sometimes the BIOS just get's fooked, and this helps....

        If this doesn't help, it is a timing issue with the M2 PSU - browse the fabrication or general forums, I have posted a guide how to fix that particular issue.

        edit: Have a looksee in my first post in my Project Log here to see how I had to mod my M2 ATX to get rid of a similar 'refuse-to-start' issue.
        Last edited by mrbean_phillip; 12-29-2011, 07:30 AM.
        F6 Tornado Project Log ; HP Blackbird Watercooled Server

        Beta Tester for Centrafuse and 3dConnexion (No business affiliation with either)

        Comment


        • #5
          Thanks for the replys...

          Ok so I pulled the battery out for a good 10mins and put it back in to no avail.... still trying to start but turning off straight away
          also took it down to my car and plugged it in, still does the same thing down there...

          I had a look at your post regarding the timing issue, however I don't really understand how the capacitor could be the wrong size if it was working 12 hours earlier...

          This is really starting to **** me off now as I just about had it all setup ready to install and it decides to **** itself.... I swear computers just hate me.

          Revise...
          ok so the green motherboard light briefly blinks when I plug in the power (with acc off) then when i switch on the acc after a second the green light lights up on the MB then the blue light on the front lights for a second then shuts off... if i then wait a minute and turn the acc off the green light on the MB stays on.... wait a minute green light is still on (is now turning off after 30seconds as it should), turn back on acc and the blue led blinks on and off then after a second blinks on and off again then nothing more....

          will upload a video to youtube so explain it a little better....
          http://www.youtube.com/watch?v=BrFWbOQicqw

          Thanks,
          Tom
          Last edited by 94Stato; 12-29-2011, 06:59 PM. Reason: Added video

          Comment


          • #6
            Just watched your video and wondered if maybe if the bottom of the motherboard is shorting out on the case. Maybe put it on the box it came in and try again.
            Do you wear a grounding strap, don't take much to zap something.
            For what it's worth, I had a similar issue with a similar set up. I was following the videos on how to build a car pc. Had all the parts and tried to test it and would start up and then stop at the two green LEDS onboard and the Blue led on the case and just stop. I went thru two of those boards, finally bought a third one with a little different features and got it to go.

            Comment


            • #7
              i had this all built for me from an ebay store, they are tying to help me aswell... i have pulled the board off the frame and still no difference... it seems to me that its not auto latching ?

              hmmm looks like im going to have to send it back... so annoying as i was just about to put it in the car.... grr,....

              Comment

              Working...
              X