Announcement

Collapse
No announcement yet.

Liliput Troubleshooting Stuck on Video Input 2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Liliput Troubleshooting Stuck on Video Input 2

    Hey guys,

    Back at it again for some troubleshooting advice. This weekend I resolved an issue with the CarPuter, Of course after resolving I attempted to install another module.. The reverse camera! I went ahead and loosely connected everything but was unsuccessful. I feel like something happen because the input did switch to AV2 but I got no camera display.. and it never switched back. It is currently stuck on that input and does not auto-detect/switch back to the computer which is hooked up DVI.

    I figured I could change the input from remote, however from day 1, I never got the remote that came with the screen to work, I have installed new batteries. To add I see no IR on the outside of the screen so i'm not clear on how the remote sends signals. <-- Will try it again.

    The Liliput I have is a 669GL/T I believe. has bybyte double din and came with the Green Reverse Wire prewired.

    Click image for larger version

Name:	Lilput 669GLT.JPG
Views:	1
Size:	117.2 KB
ID:	2309293

    With that being said anyone have any ideas? Screenshot and video included.
    VIDEO HERE


    PS. Does anyone know which wire is the reverse light wire in the rear back quarter panel of a Scion 2006 XB?

    Click image for larger version

Name:	reverseWire.JPG
Views:	1
Size:	159.6 KB
ID:	2309292
    Last edited by cdrama; 07-16-2012, 03:58 PM.

  • #2
    Well according to this.. http://www.mp3car.com/mp3car-blog-ta...i-monitor.html The screen doesn't have auto-switching capabilities.
    My bezel doesn't look like that and it does have the green wire prewired.

    CAn someone confirm?

    Comment


    • #3
      there are 2 versions of most lilliput screens-- one that auto-switches, and one that doesn't. there is even a thread in the lcd section about what parts are needed to convert a non-reverse-wire screen to a version with it.

      i have 2 669's--at least one of them has the reverse input, i don't remember if the second one has it or not-- i've never tested the functionality of either... so they do exist, but i'm not the one to know if they actually work or not-- i'd assume by the lack of others asking about weather it works or not is a good indication that it does work on most units..

      as for the remote not working:
      if this is your frame:

      then put the remote directly on top of that square area with the little holes below the usb connection. that should be where the remote sensor is installed if it was installed(if you have reason to believe it's not, contact whoever you got the screen from -- it ought to be there). it's a little more touchy because the sensor is partially hidden by those holes, but as long as you are really close to it, it usually works.


      and for the backup light, according to what i'm finding on scionlife, it should be either a red w/ black stripe, or red w/ white stripe depending on where you tie into it:
      http://scionlife.org/Scion_Docs/2004...ackUpLight.pdf
      My OLD 2001 Mitsubishi Eclipse GT:
      "The Project That Never Ended, until it did"


      next project? subaru brz
      carpc undecided

      Comment


      • #4
        My post didn't post for some reason..
        Anyhow Soundman You are right once again!

        The remote and auto switching works. I find it silly that you have to hold the remote so close.. but oh well.

        Thanks!

        -Daniel

        Comment


        • #5
          no problem!

          the older version of the bezel was less 'finished' looking, but the IR reciever mounted directly to the front, so it worked just a little better.. i think it mostly just how these IR receivers work...
          My OLD 2001 Mitsubishi Eclipse GT:
          "The Project That Never Ended, until it did"


          next project? subaru brz
          carpc undecided

          Comment

          Working...
          X