Announcement

Collapse
No announcement yet.

2 lines not working for LCD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2 lines not working for LCD

    Hello all,
    I am having a problem with my LCD (from AZDisplays.com). When I turn it on , only two lines lite up (with ajustements to the contrast), I don't know if this is a problem with the wiring, or with the LCD itself.
    I don't htink that this is a problem with the wiring, because this is the seconde LCD that I've used this wiring on and because I redid the wiring twice.
    The LCD has an EL backlight if that has anything to do with it.
    BEN

  • #2
    Well, I have the same problem. My LCD worked, and then suddenly died when I put it into it's case. Grr... In any case, if it is showing black bars on lines 1 and 3, that is the standard test pattern. You might want to make sure you are using the proper parrallel port mode. (EPP, i think.)
    Car: 1999 Dark Green Mustang GT Coupe
    Audio: Alpine HU, JL 6ch Amp, JL Stealthbox and XR series components.
    Player: Empeg for now; something custom later.
    www.neotechpc.com - Custom built laptops!

    Comment


    • #3
      That's exactly what it's doing. I'll try that. The only thing is that it worked before, and I haven't changed any of the settings.
      BEN

      Comment


      • #4
        I know! Mine worked fine, and now it suddenly refuses to show nething. I think i am just gonna forget about it till i get back from vacation.
        Car: 1999 Dark Green Mustang GT Coupe
        Audio: Alpine HU, JL 6ch Amp, JL Stealthbox and XR series components.
        Player: Empeg for now; something custom later.
        www.neotechpc.com - Custom built laptops!

        Comment


        • #5
          I had that problem few days ago.
          I programmed my own LCD driver and I just doubled the lines of initialization sequence.

          NOw it works.

          Comment

          Working...
          X