No announcement yet.

PCs suck, I need help with mine

  • Filter
  • Time
  • Show
Clear All
new posts

  • PCs suck, I need help with mine

    ok the system WAS a Athlon XP +1600 (older style core). msi pro K7T266 Pro2 mobo, 256 meg crucial pc2100, 40 gig wdc, sb live, some 32 meg video card agp, modem, lan card, cdrom, cdrw, 400w psu.

    At some point my brother tells me the comp doesnt work, upon opening it I see that the fan on the processor was "fried." After I played with it for a while I got it to work and install windows xp and what not. Then I started getting alot of blue screens so I thought maybe processor is really messed up So i started buying some new stuff.

    new dvdrom (cdrom seemed to be broken), athlon xp 1700+ (thoroughbred core), asus A7V8x-x mobo, new 256 megs apacer pc2100, new 80 gig+8meg cache wdc, and even a new psu 350w.

    Now the computer wont get passed the windows 2000, xp and 98 formatting stage. the drive will look like its formatted but after 100% windows says "cannot format the drive" and the computer wont get passed this.

    Anyone have any insight into this? the computer is practically brand new now, only thing missing is a new case. Ive tried the wdc diagnositic programs and they say the HDs are fine, its new memory, new hd, new mobo+cpu. Im stuck.
    Mine needs to be updated.

  • #2
    I know we have tried a lot BUT ... Could your case be shorting out?! Also, try in all 3 of your optical drives..
    1993 BMW 325is - 15.2sec


    • #3
      oh just to add some more info, Ive done everything from trying all new ide cables (new!), taking off dvd while trying install cd in cdrw (vice versa), ive even tried taking off all my cards besides video. I'll bake a cookie for anyone who can help me fix this.
      Mine needs to be updated.


      • #4
        I got the same "can not format drive" when it's 100% done in XP too. made me very curious as to what was going on. If anyone can solve this I will bake them a cupcake!

        83 mp320i 285k

        PS. I did manage to get it to format using the "quick format" option. I don't think this is wise because I believe some problem may exist.
        83 mp320i
        99 mp323i

        7" Lilliput w/Touch, 150 W Opus, 2.4ghz P4 533fsb, 512 DDR 333mhz, GPS, WiFi Inet, 40g Maxtor 7200rpm, Laptop DVD/CD-RW w/USB2.0 Bridge, WinXP Pro.


        • #5
          Well, since you've basically built yourself a new system, it's back to square one.

          The first thing I'd try to rule out is a bad stick of memory. There's a good freeware memory diagnostic from called Memtest86, which can be downloaded from here:

          Let it run overnight. That way if it passes you can be reasonably sure that the memory is ok.

          If the memory checks out fine, then it's back to basic troubleshooting procesures. Try to simplify things as much as possible:
          -Pull all the cards except the video card.
          -Unplug all the drives except the hard drive and dvdrom drive, then set the hard drive as a primary master and the dvdrom drive as a secondary master. Try to get a really simple configuration working, then go from there.


          • #6
            First of all do you have a cd that came with your harddrive I am saying this because i have maxtor HD and and it came with a cd which i can load up without an os. basically if you have that load it up and there should be something saying if you want to format the drive press this or click of whatever. i had some errors on my hd and i did that and now i have no problem hopefully that helps. IF not Return call microsoft ONLY IF YOU HAVE A LEGAL COPY OF XP.


            • #7
              I dont think its much a Windows Issue. I tried formatting and installing windows in my older 40 gig Hd and everything went through just fine.

              And yes I do have a diagnostic disk that came with my wdc drive but Ive tried formatting the drive with the disk and windows still wont accept it. Im starting to think the motherboard maybe wrong or something not set properly. Im still working on it
              Mine needs to be updated.


              • #8
                I bet it's memory, happened to me before at work
                [H]4 Life
                My next generation Front End is right on schedule.
                It will be done sometime in the next generation.
                I'm a lesbian too.
                I am for hire!


                • #9
                  well Ive gotten to the point where I can get a 10 gig partition (out of 80 gigs) formatted with the windows xp setup. The setpu would continue to copy files but I would get error messages basically saying files cannot be copied, then on reset I would get a blue screen.

                  The cd is not scratched at all and the memory is new. Althoguh im not neglecting the idea that the memory could still be bad.
                  Mine needs to be updated.


                  • #10
                    Try low level format


                    • #11
                      Ive tried that Plus the formatting option through the lifeguard wdc diagnostic disk. The diagnostic disk works fine but the windows setup wont accept it. Im starting to think its maybe the motherboard. Is that possible?
                      Mine needs to be updated.


                      • #12
                        Try this

                        ASUS A7V8X problems

                        I am running a Asus A7V8X motherboard with a AMD 2400+ CPU.

                        When I went to install Windows XP or 2000 or even Linux it wouldn't get past the initial install stage.

                        I pulled my hair out for hours and hours and figured it out.

                        I had to change my power mode from APIC to PIC, then everything installed no problems.

                        so I am wondering why it did this and if anyone else is having the same problem.

                        I also updated the bios to the latest one as well....

                        What is the difference between PIC and APIC modes?


                        • #13
                          Whoa, hmm I'll have ot try that. Thanks JustME
                          Mine needs to be updated.


                          • #14
                            sorry to revive and old thread but there is no power mode option for APIC ~~> PIC. There is soemthing under the "BOOT" tab but it didnt work. anyone got any other ideas?
                            Mine needs to be updated.


                            • #15
                              if anyone is still having this problem there are a lot of people at that can help you. Just register on the forums.
                              EPIA 800, DWW-7VGA LCD w/Touchscreen, 256mb ram, dvd rom, ati radeon 7000 video card, 80 gb 3.5" hard drive.