No announcement yet.

EPIA M9000 connection to car amp

  • Filter
  • Time
  • Show
Clear All
new posts

  • EPIA M9000 connection to car amp

    I want to connect my EPIA M9000 to a four channel amp in the car. One installer I talked to questioned whether the computer can output a high enough voltage to the amp through the Line Out. He said the amp should get about 0.5 to 3 volts in. I guess if the input to the amp is not high enough, the amp will be amplifying a lot of noise in addition to the signal. He said I might need a pre-amp. When I connect the computer to my home stereo system, it sounds just fine.

    3 questions -
    Does anyone know the voltage of the Line Out?
    Do you think I need a pre-amp?
    Is anyone connecting an EPIA Line Out to a car amp successfully?


  • #2
    I shall be doing this with my M10000 when i get it is delivered.

    I'm hoping to be able to eliminate the HU all together for my CarPuter

    I have successfully put another soundcard in a much older computer directly into the amp, but without any decent software or controller it wasn't too long before I hooked it directly into my HU again Not because it didn't work, but because for some reason the software i was using didn't remember the last volume setting!!

    Co-Developer of A.I.M.E.E


    • #3
      The Voltage is not enough for a good signal. Get a signal booster. And don't use the onboard sucks. It totaly lacks in mid and lows. I have the M-9000 and change my sound card for this exact reason...
      Aura MR62 (F and R)
      My Current MP3s