Announcement

Collapse
No announcement yet.

problem with sound please help!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with sound please help!!!

    I am puting an mini pc into my vehicross. I have already installed new speakers and the system itself, But I have now another problem that I didnt anticipate, I would really appreciate some help. . I hooked up the the sound system. I have a mini stereo out of the pc going into rca wires. they are going into the equalizer/crossover then I have 2 pairs of rca wires going into amps and then speakers.

    The problem is that the sound level coming from the pc and equalizer is very low. I tried playng with the switches on the amps and volume controlls in the computer, but that didnt help much. I tried using extension from AC insted of the inverter for the computer to see if it was because of the inverter.. and that didnt help. I tried running the wires straight from the the PC to the amps and that didnt help either ????

    People please in you have any ideas give me some help, because this project will kill me if id doesnt work.......

    thanks in advance

  • #2
    Originally posted by valenki
    I am puting an mini pc into my vehicross. I have already installed new speakers and the system itself, But I have now another problem that I didnt anticipate, I would really appreciate some help. . I hooked up the the sound system. I have a mini stereo out of the pc going into rca wires. they are going into the equalizer/crossover then I have 2 pairs of rca wires going into amps and then speakers.

    The problem is that the sound level coming from the pc and equalizer is very low. I tried playng with the switches on the amps and volume controlls in the computer, but that didnt help much. I tried using extension from AC insted of the inverter for the computer to see if it was because of the inverter.. and that didnt help. I tried running the wires straight from the the PC to the amps and that didnt help either ????

    People please in you have any ideas give me some help, because this project will kill me if id doesnt work.......

    thanks in advance
    I just trid playing it with a cd player directly into the amp. Same story, would not work. This is bad. Please help if you can folks

    Comment


    • #3
      turn up the gain on the amps?
      you say you played with the switches but do you really know what you are doing with them?

      Comment


      • #4
        Originally posted by DinoBite
        turn up the gain on the amps?
        you say you played with the switches but do you really know what you are doing with them?
        I have turned up the gain, but it didnt work. I even tried one of those headphone boosters from radioshack and that didnt help either. I wonder, Is there any way around getting an auxilary head unit?

        Comment


        • #5
          i guess you need a head unit for its pre amp.
          I didnt catch that you didnt have one. I'm pretty sure you need one to properly preamplify the sound.

          Comment

          Working...
          X