Announcement

Collapse
No announcement yet.

carputer interferes with radio?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • carputer interferes with radio?

    Not sure why this is happening. When I power up my computer, it basically disrupts all of the radio signal. Anyone know why this happens?

    M10000 w/ 2.5" HDD, PW-70A PS connected to battery and chassis via 10AWG. Audio connected via cassette adapter (for now)

    TIA
    Krystar

  • #2
    rf interference or interference ftom bad grounding
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

    Comment


    • #3
      i just changed grounds, this still happens. right now i'm grounded onto a frame bolt. best one i can find.

      my friend said it might possibly have to do with my car's antenna style. it's an acura rsx which has the antenna "molded" into the rear windshield. he was thinking it could be also using the chassis as ground?

      Comment


      • #4
        can you try grounding direct to batt?
        www.digital-car.co.uk - The UK CarPC Forum

        Comment


        • #5
          i just went out and tried taking a regular wire and grounding the computer to the battery. Still doesn't work. any more bright ideas?

          Comment


          • #6
            one thing i did notice, if i moved my body into the right places, i'd pick those radio stations up again.

            Comment


            • #7
              disconnect your carputer from your headunit, then turn it on and see if the interference is still there
              [H]4 Life
              My next generation Front End is right on schedule.
              It will be done sometime in the next generation.
              I'm a lesbian too.
              I am for hire!

              Comment


              • #8
                Originally posted by krystar
                Not sure why this is happening. When I power up my computer, it basically disrupts all of the radio signal. Anyone know why this happens?

                M10000 w/ 2.5" HDD, PW-70A PS connected to battery and chassis via 10AWG. Audio connected via cassette adapter (for now)

                TIA
                Krystar

                I get the exact same problem, drives me crazy, if I want to listen to the local radio stations, I actually power down the computer first. Even the strongest station which usually overpowers other stations becomes static ridden.

                I think it is some form of RF or EM interferrance, it is not a ground problem. I noticed that my car antenna passes by my carputer by a distance of about a foot, perhaps that is why.

                also, my carputer makes no connection at all to my head unit (other than the common chassis ground) so It has to be some kind of waveform (correct term?) interferrance
                My OLD Carputer: http://www.mp3car.com/node/18137
                Currently, Don't have a carputer :( I sold my lincoln and bought a '93 Acura Vigor, plan on putting a carputer in it one of these days. You can see my vigor at: This Site

                Comment


                • #9
                  I was reading thru the M10000 manual and it does have an option called Spread Spectrum something or other. And it's used for reducing EMI....maybe try that meangt?


                  right now my motherboard is refusing to power up

                  Comment

                  Working...
                  X