Announcement

Collapse
No announcement yet.

HELP! NO bass, and a lot of noise

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP! NO bass, and a lot of noise

    Hello,
    just finished my carmp3 player, i'm going to connect it to a CD-RB20. But i was testing it over the weekend, and got TONS of static, and NO bass....i was connecting with a tape adaptor, will i have the same problem when connecting to the cd-rb20???

  • #2
    You might have some of the same problems, but I doubt it will be as serious on a newer, better head unit. The static may be improved with better grounding and shielding, as well as a ground loop isolator (is that right? someone tell me if I'm wrong). Also, your tape adaptor may not be very good quality, so borrow a friend's and see if there's any audible difference. Also, for those interested, <a href="http://www.streettech.com/">StreetTech</a> has a DIY project on how to <a href="http://www.streettech.com/archives_DIY/audioAdapter.html">build your own adaptor</a>. I haven't tried it, so I don't know how the quality is, but it's worth a look.
    digitalswirlee.com

    Comment


    • #3
      No bass...that happened to me when I had a crappy jack on my audio cable. So I chopped it off and put a new one on. Damn cheap Radio Shack products...
      Also you don't need a ground loop isolator. Just do a good job grounding everything correctly and try many different combinations until it works. Mine is a "common ground" set up where all my audio equipment is grounded at the same point. The only thing I had to modify was grounding my head unit to my computer's case. No more noise!

      Comment


      • #4
        Look.. just ground everything good.. that means your computer, the adapter, and your head unit.. and also, try turning winamps volume down to about 3/4's..

        Comment


        • #5
          Don't forget your audio quality settings in windows itself...
          Out of the box windows is set to lower quality audio and accelleration on.

          Look in control panel, multimedia, playback, advanced properties, performance, and set to BEST quality and no acceleration.

          Reboot and see if that's it. I know it's a setting often overlooked by newbies and not so newbies. (Especially those saying I have the best soundcard and this and that and mp3's still suck.)

          For some reason this setting often gets defaulted back, so it's worth a second look.

          troy
          [email protected]

          Troy

          Comment


          • #6
            Just as a matter of curiosity, why no acceleration? I'm not completely clear on what this feature does (Windows help was useless), but does it detract from the quality somehow?
            digitalswirlee.com

            Comment


            • #7
              I couldn't find info on it either, but I know from experience that both settings detract from full audio quality.
              I found this out way back when riven and myst
              (games)came out and the audio sounded like
              crap! I've had many different sound cards, from original soundblaster to sb16 to sb32 to generic ESS to Turtle beach and they all
              sound best with BOTH settings disabled.

              ?????
              Anyone else know?
              Troy

              Comment

              Working...
              X