Announcement

Collapse
No announcement yet.

Extigy Owners!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Extigy Owners!

    I can install the drivers for the Extigy, but when I install the PlayCenter software that I downloaded from the creative.com site I get the following message:

    "This installation requires that you have the latest version of the Sound Blaster Live! Driverpack installed on your system. Please Download and install this before continuing."

    I have tried downloading and installing everything on their site and still get the same message. Does anyone know a solution to this error?

    Can someone copy their installation CD and mail me a copy? I bought this used and it did not have a CD.

  • #2
    Originally posted by ELEmental59437
    I can install the drivers for the Extigy, but when I install the PlayCenter software that I downloaded from the creative.com site I get the following message:

    "This installation requires that you have the latest version of the Sound Blaster Live! Driverpack installed on your system. Please Download and install this before continuing."

    I have tried downloading and installing everything on their site and still get the same message. Does anyone know a solution to this error?

    Can someone copy their installation CD and mail me a copy? I bought this used and it did not have a CD.
    where do you live?
    Signature: [==||========] 20% complete

    Comment


    • #3
      Originally posted by Nic
      where do you live?

      Dallas, I still need this CD.

      Comment

      Working...
      X