Announcement

Collapse
No announcement yet.

Aver Media USB Radio. Anybody tried it out?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aver Media USB Radio. Anybody tried it out?

    Hi all,
    I stumbled upon this device whilst viewing audio products from a local computer reseller. The company is AusPC Market web address is AusPC Market, the product link on AusPC Market is Link
    This device aparently is a pure usb radio ie you dont need a line in cable to use it unlike the D-link usb radio. It might be of some interest to others and thought I would share with everyone. Oh by the way this bad boy retails for AU $67.10. This is the link to the manufacturers website Aver Media
    Ahhh... I see the f&!k-up fairy has visited us again!

  • #2
    Wow - too many misspelled words on AverMedia website. They don't say whether it's FM stereo - requirement is for just one speaker. "Antena input via earphone " - what does that mean? A good antenna connection is critical for a car PC FM radio. Sorry but I'll stick with my D-Link.
    *******************************
    *******************************

    Comment


    • #3
      Originally posted by DrkStormTrooper
      Hi all,
      This device aparently is a pure usb radio ie you dont need a line in cable to use it unlike the D-link usb radio.[/URL]
      It requires line in.

      http://www.avermedia.com/docs/pdffil...ck%20Guide.pdf
      [H]4 Life
      My next generation Front End is right on schedule.
      It will be done sometime in the next generation.
      I'm a lesbian too.
      I am for hire!

      Comment


      • #4
        I just got an AverRadio the other day. It works, but not very well. The reception is not the best. I can listen to fairly clear broadcasts in mono, but when I switch to stereo it really distorts. Another problem being that the sound will only come out of the front speakers (the volume on the backs being very low), eventhough I have my Audigy 2 set up to play sound out of all 4 speakers. Although I believe this to be an issue with my Audigy sound card more than the radio....
        VIA MII 10000 - 512MB Ram - Dual 2.5" drives, Xenarc 700TSV, Panasonic CW-8132-B, Opus 150, Audigy 2 NX, PowerMate, IOADR1610 10 Relay card

        Comment

        Working...
        X