Announcement

Collapse
No announcement yet.

well, looks like my car pc just died

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • well, looks like my car pc just died

    first what im running:

    m10000, pw70a, itps: the itps puts the machine in hibernate when ignition off

    i noticed a new update for media engine. so i went out to the car, turned the car (motor running) computer booted like normal, i installed the software.. then.. as i was checking it out, i accidentally hit the shut down button which of course shut the machine off while the car was running.. i dont know if you guys know this but it sends the computer in a loop.. its hard to get the power / boot up correct again..

    anyway.. i shut the car off, the pc comes back on, the bios works and all the devices are there, but it will not boot into windows..

    then i fight with it to get it in the proper sequence of power on and boot up.. still nothing. i reset the cmos checked all my connections in the actual computer and nothing.. still nothing..

    it sees all the devices in bios but yet doesn't even get me to any windows screen and just locks up.

    looks like im going to diagnose tomorrow.

    James

  • #2
    damn, that sucks....I feel your pain.
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

    Comment


    • #3
      Why is it a problem to shut down your CarPC?

      I shutdown and never hibernate.
      SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
      GPSing - Digital Speedo
      Relocating headunit and extending faceplate
      Button app to Alt-Tab between two programs

      Comment


      • #4
        Originally posted by siueclipse
        first what im running:

        m10000, pw70a, itps: the itps puts the machine in hibernate when ignition off

        i noticed a new update for media engine. so i went out to the car, turned the car (motor running) computer booted like normal, i installed the software.. then.. as i was checking it out, i accidentally hit the shut down button which of course shut the machine off while the car was running.. i dont know if you guys know this but it sends the computer in a loop.. its hard to get the power / boot up correct again..

        anyway.. i shut the car off, the pc comes back on, the bios works and all the devices are there, but it will not boot into windows..

        then i fight with it to get it in the proper sequence of power on and boot up.. still nothing. i reset the cmos checked all my connections in the actual computer and nothing.. still nothing..

        it sees all the devices in bios but yet doesn't even get me to any windows screen and just locks up.

        looks like im going to diagnose tomorrow.

        James
        Can you boot from CD? If so, I would recommend attempting to do an overlay installation of Windows (repair install in XP, NOT the stinking repair console). Otherwise, you may have a failed IDE controller or hard drive. Try swapping with a working drive and attempt a boot again. If still no lovin from the PC, I am out of ideas. I work best on the scene.
        The ALEXIS Project
        MP3---VIDEO---GPS---REARVIEW---OBD---SKINNING
        Color Coding :
        DONE / MOSTLY DONE / BASE FEATURES / WORKING CONCEPT / NO CODE COMPLETED

        Comment


        • #5
          just reinstall XP mate, its obviously a screwed installation, that was hidden by the fact it was hibernating I have a M1000 with an ITPS and I can shutdown/standby or hibernate with no "looping" problems. Shutting down your pc can not damage it !
          James
          www.digital-car.co.uk - The UK CarPC Forum

          Comment


          • #6
            Sounds like a borked install. I would try a fix mbr/boot first though, reinstalling isn't too painful but it does take a bit.

            Comment


            • #7
              I never use standby or hibernate on my laptop with XP.
              I never found it reliable enough, and you get memory leaks that way.

              In Media Engine 2.1.0 you can set it so when you press the button it goes into Shutdown/Hibernate/Standby mode. You choose. Next time look at options, it might save you a reinstall.
              SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
              GPSing - Digital Speedo
              Relocating headunit and extending faceplate
              Button app to Alt-Tab between two programs

              Comment


              • #8
                sounds like a forked boot sector of your drive. Did you shut down correctly or did you kinda hit the power button by mistake?
                Car: 2000 Audi A4 Avant 1.8t
                Carputer 2.0: removed. Back to stock.

                Comment


                • #9
                  He claims Media Engine shutdown the PC.

                  And it sounded like to him, shutting down PC's is bad.

                  I shutdown my CarPC and my other PC's all the time.

                  FAT32 or NTFS ? -- You know which is less prone to boot errors and error loss right? But you also know which one is faster I hope.
                  SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
                  GPSing - Digital Speedo
                  Relocating headunit and extending faceplate
                  Button app to Alt-Tab between two programs

                  Comment


                  • #10
                    like i said.. i use the itps.. since i hit the shutdown button on media engine and my car was running, thats what killed it apparently. i hooked the drive up to another computer. windows knew there was 50gb worth of data but i couldn't see it. i ran chkdsk on it and it fixed all the problems. i think it just screwed up the boot sector. its all fixed now though, didn't lose anything.

                    i wish that with the new media engine you could have the shutdown button just kill the software. in the latest version there is no way to get back to windows.. kinda sucks in my opinion.

                    Comment


                    • #11
                      Look in the top right hand corner. The little x
                      I thought I was blind after that.
                      Ask CarComp to add that to the Shutdown button feature.

                      Glad you got your data back.
                      SP13000|M2-ATX|512MB DDR400|2.5" 7200RPM S-ATA|Trans-7"|Slim SL DVD-CDRW|KEH 5.1 DSP|SB L!ve Ext|Gyration PowerMate|BT|WiFi|GPS|WinXP|VoomPC
                      GPSing - Digital Speedo
                      Relocating headunit and extending faceplate
                      Button app to Alt-Tab between two programs

                      Comment


                      • #12
                        Make your own skin, take out the shutdown button and replace it with the ME close button.

                        Comment


                        • #13
                          im creating my own software currently. just using media engine for the time being.

                          Comment


                          • #14
                            Then quit your yapping and just accept it as it is.

                            Comment

                            Working...
                            X