Announcement

Collapse
No announcement yet.

USB Soundcard Woes

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • USB Soundcard Woes

    I've got 3 soundcards and none of them make me happy.

    Onboard Epia M10000 - never tried it.

    First I got the Sonica Theater, worked great, but when I come out of hibernation, its not recognized by Windows and I have to physically unplug the USB cable and re-connect for it to work.

    Then I picked up the Audigy NX, works great, but lacking some features that the Sonica had: Support for 4.1 audio and crossover selection for each speaker pair. But the kicker, I could no longer play DVDs, it took up too much USB bandwidth and my USB DVD drive. I was OK with it for a while, but it kept bugging me, so I looked for another solution.

    Then I went out and bought the Philips Aurillium PSC805 USB sound card. Got busy on a job before I had a chance to test it, next thing I know I'm out in Philadelphia shooting the Eagles/Panthers game for an HD camera test while my 14 day return period expired (Comp-USA). So now I'm stuck with this card also, which is similar to the NX as far as dissapointment, no DVD playback.

    Now, I was looking at the Extigy and noticed that it is only USB 1.1, like the Sonica Theater. The Audigy NX and the Philips Aurillium are both USB 2.0. Before I go out and buy a 4th sound card, I ask you if you think it is possible the Extigy will solve my problems because its only USB 1.1?

  • #2
    why not try the onboard?

    Comment


    • #3
      why not try to use the onboard to decode the DVDs (if you can select the sound device in the DVD software) and send it to the external sound card through the Line-In... it might work

      Comment


      • #4
        Because if he cares about sound quality he will be even more disapointed.
        Aura MR62 (F and R)
        My Current MP3s
        IamDefiler.com

        Comment


        • #5
          im using m1000s onboard 4 channel output, infinity Reference components up front and infinity 6x9s in the back, along with a sony and a jbl amp. sounds fine.

          just make sure no power cables or whatever over the sound processors etcetcetc

          Comment


          • #6
            Originally posted by mutilator
            why not try the onboard?
            Well, my mobo is in the 2DIN space in my dash, really tight quarters. I had to solder 2 USB and 1 Com port cables directly to the motherboard as I have almost zero space on the back of the board, so nothing can really plug into the rear connectors.

            Also, the cable routing is very limited, so any audio cables would be running parallel to power and USB cables, so I'm sure it would induce noise. I have my amp under the passenger's seat and the sound card is on top of it with very short audio cables, I cannot hear any engine whine on the audio and in order to keep it that way, I need to have an external soundcard.

            Comment


            • #7
              PHC,

              I use the Sonic Theater with an Epia M-1000 but have not observed the problem you had. I use standby instead of hibernation.

              BTW, USB audio does sound better than the internal audio.

              Cheers,

              Comment


              • #8
                probly does. but it sounds fine for me.

                Comment

                Working...
                X