Announcement

Collapse
No announcement yet.

Help with system crashes!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with system crashes!!!

    Hello everyone,

    I have just installed a system in my truck, it's a:

    250W Power Supply
    300W Power Inverter
    P3 1.4G Processor
    256 RAM
    40 GB HD
    4 USB devices
    Built in Video
    Running XP pro

    the system work perfectly with one exception. when i power on the computer, it starts loading just fine until the moment it logs in then if its cold or if i don't rev the engine up the computer will restart itself. (Ocassionally it will load without reving up the engine, but not very often) It has also restarted on its own while exiting out of my Navigation software but at no other times.

    I have the Power Inverter hooked directly to the battery, and the 250W power supply plugged into it, I also have the monitor pluged into the inverter as well and have tried removing that load from the inverter with no improvement.

    Does anyone have any advice for me on what I should do to fix this problem, do I need a voltage regulator? Thanks in advance.

    Chris

  • #2
    how old is truck and how old is battery?
    I GIVE FREE HUGS!
    Buy Sell or Trade
    If my pm box is full, please feel free to call me any time. 440-328-3382
    Thank you
    Forex
    Rate Mp3car @ FXroot.com

    Comment


    • #3
      it's a 2000 Xterra, the battery is the original but I've never had any problems with it.

      Comment


      • #4
        hmm only thing i can think of. watts looks good to me but then I have not checked.
        I GIVE FREE HUGS!
        Buy Sell or Trade
        If my pm box is full, please feel free to call me any time. 440-328-3382
        Thank you
        Forex
        Rate Mp3car @ FXroot.com

        Comment


        • #5
          blah. Had an answer. Read the post again. Answer sucks.

          I would suggest replacing the battery, or at the very least, getting it load-tested to see if it's providing the output that it should. Having to rev up the engine may be an indicator that you are relying on the alternator to make up the difference. If this IS the case, you might want to replace that battery PDQ, as constant overdraw on the alternator will kill it, which will cause you to be driving on the battery alone, which will kill it in turn and... you get the picture...
          The ALEXIS Project
          MP3---VIDEO---GPS---REARVIEW---OBD---SKINNING
          Color Coding :
          DONE / MOSTLY DONE / BASE FEATURES / WORKING CONCEPT / NO CODE COMPLETED

          Comment


          • #6
            An Opus would certainly solve your problems.

            Comment


            • #7
              I would love to use an opus, but don't have a hole lot of $$$ for one. Any more ideas.

              Comment


              • #8
                Originally posted by KeggerMan
                I would love to use an opus, but don't have a hole lot of $$$ for one. Any more ideas.
                what are your 4 USB devices? try removing any unnecessary ones when the comp usually shuts down.
                Maybe try a diff inverter too? Most inverters are not very efficient and you only have a 50 watt diff between inverters (ideal) power output and the PSU's draw....maybe upgrade to a 400 watt and try that. If it doesnt help, you can always return it....


                hope that helps
                Cheap Laptop, great for Carputer!

                Comment


                • #9
                  The USB devices are:

                  GPS
                  Mouse
                  802.11
                  Cell Phone Adapter

                  I've tried booting with only the mouse attached and it does the same thing, wouldn't I experiance more system reboots at ramdom times if I wan't getting enough power from the inverter? What about my thoughts of adding a voltage regulator? I will try using a different power inverter and let you know how that goes.

                  Thanks

                  Comment

                  Working...
                  X