Announcement

Collapse
No announcement yet.

need help epia m900

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • need help epia m900

    background. last week i get my first bluescreen error on windows xp pro, it said something like new hardware or software cause windows to crash. but i had not nstalled any new software nor hard ware. so i restarted it and worked fine. a few days later i get it again, i restart it and when i boot up i get a fail mess. it said boot disk not found. so i pull over and reach for my pc and look at the hard drive power connector and no thing. i unplug the power cord from the inverter all the way home. when i get home i plug it back in same thing. then after a few mins of playing with it, it finnaly starts up again. last friday i installed media car 1.9 worked fine used it for about 2 days. then today on my way home i had the pc running no problem i shut it down and bring it inside, i want to put in my camera software. and it will turn on but i can't see any thing on both vga screen and tv out. my hard drive turns on and so does the dvd drive. but i dont think its going in to windows because every time i hit the power button it turns off automaticly . can any one help me ? is the mobo dead? and if so how did it become a $100 paper weight?
    Best Technique In Life Is Having No Technique

    ONE DAY I WILL LEARN HOW TO USE THE COMPUTER THE RIGHT WAY.

  • #2
    You could try rma 'ing the thing to VIA. Go to their website and e-mail one of their address that looks half decent and tell them your problems and you want to rma the thing. Shouldn't be to bad.

    You should describe more of your system to us. What type of power supply are you using, how old is the drive etc... To me it sounds like your harddrive could be on the fritz as well as the motherboard, or perhaps one or the other.

    You might also try pulling it out of your car and trying it in the home and see if the change in electrical environment does anything. Also, try a different powersupply. That is also a good culprit.

    Comment


    • #3
      ya i sent it out last night the mobo is bad from what i from teh tech at via after talking to him over the phone. will see in a few weeks.
      Best Technique In Life Is Having No Technique

      ONE DAY I WILL LEARN HOW TO USE THE COMPUTER THE RIGHT WAY.

      Comment

      Working...
      X