Announcement

Collapse
No announcement yet.

Can't get computer to power on

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't get computer to power on

    Hi guys! I've been reading the boards for a while and finally decided to put a computer in my car. I put a Dell in the passenger seat and tried to plug it in, but the power cord didn't fit in the cigarette lighter. I cut the three prong connector off the end and used JB Weld to attach the wires of the cord into the lighter hole, but it's still not booting. Do I need to use some sort of special software? When I soldered it in, btw, there was a weird noise from under my dash near the steering wheel and now my car doesn't start. I don't think it's related, but I thought I'd mention it just in case.

    Thanks!
    Chrysler 300 - Fabricating
    http://hallert.net/

  • #2
    Originally posted by Chairboy
    Hi guys! I've been reading the boards for a while and finally decided to put a computer in my car. I put a Dell in the passenger seat and tried to plug it in, but the power cord didn't fit in the cigarette lighter. I cut the three prong connector off the end and used JB Weld to attach the wires of the cord into the lighter hole, but it's still not booting. Do I need to use some sort of special software? When I soldered it in, btw, there was a weird noise from under my dash near the steering wheel and now my car doesn't start. I don't think it's related, but I thought I'd mention it just in case.

    Thanks!


    Doesn't sound good!

    Did you cut you AC plug off, and wire it to a DC power source?!

    Adam.
    Toyota Supra TT | EPIA MII 10000 | 256Mb DDR RAM | Indash VGA | OPUS 150W | 80Gb HDD | GPS | 802.11b | GPRS

    Comment


    • #3
      He is joking obviously. If he is serious, he better just give up on ever having a computer in his car because he is clueless.
      7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
      ATVMS.com

      Comment


      • #4
        Your rig is probably just low on acid. Go to the loacal hardware store and get a gallon of muriatic acid. Pour it in your case. Wait ten minutes and try again.

        Comment


        • #5
          Originally posted by eCarô
          Your rig is probably just low on acid. Go to the loacal hardware store and get a gallon of muriatic acid. Pour it in your case. Wait ten minutes and try again.
          I went to to hardware store and they told me to get it at a swimming pool store. They acted weird when I asked, is it expensive or something? I will try and go to the swimming pool supply place this afternoon, I have to get the bus schedule (car broken).
          Chrysler 300 - Fabricating
          http://hallert.net/

          Comment


          • #6
            Did you pay your light bill?

            Comment


            • #7
              Originally posted by sfay93
              He is joking obviously. If he is serious, he better just give up on ever having a computer in his car because he is clueless.
              I'm not stupid, I used JB Weld, not glue this time.
              Chrysler 300 - Fabricating
              http://hallert.net/

              Comment


              • #8
                Originally posted by Chairboy
                I'm not stupid, I used JB Weld, not glue this time.
                Yeah, it's a bit expensive. I've got a connection though. Send me a money order for US$178.63, and I'll ship you a gallon.

                Comment


                • #9
                  I found a friend who has the mutara acid or whatever, but he said it came in his peeseebee etcher, not sure what that is. What do I do with it?
                  Chrysler 300 - Fabricating
                  http://hallert.net/

                  Comment


                  • #10
                    you're supposed to use a potato to power the carputer, not the cigarette lighter!
                    Debt as of 1/1/05: $34,354.48
                    Debt as of July 4, 2007: $0.00 explanation
                    I'M DEBT FREE!!
                    I'm now a reasonably successful gunblogger.

                    Comment


                    • #11
                      Originally posted by Chairboy
                      I found a friend who has the mutara acid or whatever, but he said it came in his peeseebee etcher, not sure what that is. What do I do with it?
                      Just pour it in your case. Don't worry if some leaks out into your car, it will leave a pleasant smell behind when it evaporates.

                      Comment


                      • #12
                        Make sure to refill your blinker fluid.. When that gets low your car wont start until you refill it again. PM me and I can get you a really good deal on some

                        Comment


                        • #13
                          Originally posted by Absolut
                          Make sure to refill your blinker fluid.. When that gets low your car wont start until you refill it again. PM me and I can get you a really good deal on some
                          My car doesn't start right now, where do I put the blinker fluid?

                          BTW, I put some of that mulanrouge acid in my computer like you guys said and it's still not booting. I just did a cool case mod in the meantime. On the side where it says 'DELL' I took a marker and put a line across the D, now it says 'BELL'. awesome.
                          Chrysler 300 - Fabricating
                          http://hallert.net/

                          Comment


                          • #14
                            See attached chart...

                            ~mike
                            Attached Files
                            Single Member of the "1000 Post and No MP3 Car" Club
                            PROJECT ON INDEFINATE HOLD... BOUGHT A HOUSE
                            2000 Cavalier Z24 [###-------] Only 30% Done ... Still

                            Comment


                            • #15
                              Originally posted by Chairboy
                              My car doesn't start right now, where do I put the blinker fluid?

                              BTW, I put some of that mulanrouge acid in my computer like you guys said and it's still not booting. I just did a cool case mod in the meantime. On the side where it says 'DELL' I took a marker and put a line across the D, now it says 'BELL'. awesome.
                              Hahahaha... Too funny.

                              Just paypal the money and I will even do it for you... I can actually do it over the computer so no need to see you or the car. Technology these days is soo cool!

                              Comment

                              Working...
                              X