Announcement

Collapse
No announcement yet.

Continuous booting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Continuous booting

    Got everything installed and it was working fine until I tried to adjust my display. I was having the 1/2 inch black border problem.

    Now, the PC does a continuous boot. VIA splash screen, then a request to boot into safe mode. When I select safe mode, it goes back to the VIA splash screen and to the safe mode option again.

    Any ideas?
    Kenwood KVT-911DVD
    Sony XVM-R75
    Morex 3688
    VIA EPIA M10000
    512mb DDR
    Windows XP Pro
    Linksys Wireless-G

  • #2
    in the car, or in the house, or both?
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

    Comment


    • #3
      Originally posted by wizardPC
      in the car, or in the house, or both?
      Car

      Boots to safe mode in the house.

      Blue screen of death on normal boot.
      Kenwood KVT-911DVD
      Sony XVM-R75
      Morex 3688
      VIA EPIA M10000
      512mb DDR
      Windows XP Pro
      Linksys Wireless-G

      Comment


      • #4
        your problem lies within windows ME.
        Welcome, cdm.
        You last visited: 09-13-2006 at 02:42 AM
        Private Messages: Unread 0, Total 3.

        Wow.. how things have changed in 4 years. Gone are the days of mcgyver and datalux

        Comment


        • #5
          Sounds like either a corrupt registry (file), or system file (config.sys file)
          System:
          Epia M1000 w/512MB PC2100, Xenarc 700TS, ATI 7500 PCI, OPUS 150 PSU, 2.5 40GB 5400 HDD, 802.11g PCI, Slim Slot DVDR,
          Gyration RF Kybrd, OBDII adpt. + sftwr, XP pro, iGuidance/Royaltek GPS NAV, XMPCR, Kenwd KAC-8401 4 chnl amp, 10" pwd sub

          Comment


          • #6
            Originally posted by cdm
            your problem lies within windows ME.
            I agree. Dump ME and go 2000 or XP. The increased stability is well worth the resource hogging!

            One way to look at the problem is to focus on what is different in the house versus in the car: monitor, power supply, keyboard/mouse?

            Depending on what you're using for power in the car, my money is on the power. As you boot, a whole lot of devices are drawing their maximum power (drives spinning up, USB devices initializing, etc.). If power dropped for and instant, that would be the equivalent of hitting the reset button. Then the cycle would repeat.

            Hope that helps,
            Tom
            So far:
            M10000 Nehemiah, 1Gb RAM, Opus 90w PS, Buffalo Tech WLI2-USB2-G54, 160 Gb HDD, GlobalSat BU-353 GPS, iGuidance, Zippy EL-610, Panasonic CW8123B Slim Slot CDRW/DVD, 10" Lilliput, Sony XA-300, Sony CDX-MP30 Head, OBD-II

            Comment


            • #7
              Originally posted by tom2112
              I agree. Dump ME and go 2000 or XP. The increased stability is well worth the resource hogging!

              One way to look at the problem is to focus on what is different in the house versus in the car: monitor, power supply, keyboard/mouse?

              Depending on what you're using for power in the car, my money is on the power. As you boot, a whole lot of devices are drawing their maximum power (drives spinning up, USB devices initializing, etc.). If power dropped for and instant, that would be the equivalent of hitting the reset button. Then the cycle would repeat.

              Hope that helps,
              Tom
              If you can't get XP or 2000 you can "Upgrade" and use Win '98. LOL Me is crap. Sorry but it is.
              Aura MR62 (F and R)
              My Current MP3s
              IamDefiler.com

              Comment


              • #8
                Originally posted by Defiler
                If you can't get XP or 2000 you can "Upgrade" and use Win '98. LOL Me is crap. Sorry but it is.
                Thanks for the help. Hope to be updating to XP today.

                I had to reformat and install windows again and I am typing this on my carputer!

                Only one problem...no sound. Device manager shows no playback devices.

                Half way there....
                Kenwood KVT-911DVD
                Sony XVM-R75
                Morex 3688
                VIA EPIA M10000
                512mb DDR
                Windows XP Pro
                Linksys Wireless-G

                Comment

                Working...
                X