Announcement

Collapse
No announcement yet.

Anyone ever have this problem???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone ever have this problem???

    When I take hard left turns when playing music it will often start to fast forward/play or even skip to another track! Is this HD related do you think?

    I can't see the touch screen being so sensitive as to make contact because of the massive 0.0001 G's I am hitting... !

    But it is getting on my nerves. Might have to play with reloacting the HD mounting I guess... Just curious if anyone else has even experienced this.
    Car: 2000 Audi A4 Avant 1.8t
    Carputer 2.0: removed. Back to stock.

  • #2
    Doesn't sound like a hard drive problem. If it were a record player, then yes, but hard drive, no. Sounds like an interface or input problem. Try disconnecting the touchscreen. I'm not sure what other types of input devices you have, but I think you should start there.

    Comment


    • #3
      hmm - I have wireless mouse in the glovebox - I don't suppose that is getting hit by something else in the there...
      Car: 2000 Audi A4 Avant 1.8t
      Carputer 2.0: removed. Back to stock.

      Comment


      • #4
        Well - it seems it was my wireless mouse in my glove box. Every time I'd turn the dang mouse would push up against something in the glove box and the button would get pressed...

        heh heh. thank god for simple answers....
        Car: 2000 Audi A4 Avant 1.8t
        Carputer 2.0: removed. Back to stock.

        Comment


        • #5
          HeHe.... Gremlins in the glove box.

          Randell Kelly

          Comment

          Working...
          X