Announcement

Collapse
No announcement yet.

Problems with USB SoundBlaster

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with USB SoundBlaster

    I tried setting up my SB MP3+ usb card yesterday and the sound is there, but it constantly interrupts while listening to mp3s or any other sounds. there is also an intermittent popping sound. Anyone had this problem? Any suggestions?
    PIII-850/320M/40G + Lilliput Touchscreen

  • #2
    its broken. you better send it to me. ill get rid of it for you :P
    hehe

    on a more helpful note. try downloading the latest drivers for both the USB soundcard and directX (if your running windows). I have had problems with Creative sound cards in the past, their driver support isnt really the greatest.

    Car PC v1 - 1999 - 2000
    DOS 6.22 - MPXF - 2x16 LCD - 6.4GB
    Car PC v2 - 2002 - 2006
    XP - 7" wide/touch - GPS - Tank batt relay - 100GB
    Car PC v3 - 2008
    XP - 7" wide/touch - GPS - 802.11g - FM/XM - OBDII - WWW

    [||||||||||||||----] 80% complete

    Comment


    • #3
      thanks, I don't have directx installed at all. u think that's the problem? what does directx have to do with just sound? btw, i can always return it, just got it 2 dyas ago.
      PIII-850/320M/40G + Lilliput Touchscreen

      Comment


      • #4
        Hey Vadim - What OS are you running? JayKaye probably nailed it with the drivers... make sure you install the latest... I just got mine up and running and DAMN! The sound is AMAZING!
        2003 Chevy Tahoe Z71
        STOLEN - M10000, 512MB, 60GB 2.5" HDD, 7" Custom mounted Lilliput, Morex 3688 Case, 90W PSU w/ ITPS, GPS & CD-RW/DVD. New parts ordered for the next generation!

        Comment


        • #5
          I am running XP Pro. I'll try to download the latest driver and see what happens. If it still doesn't work, i'll return in. I couldn't really tell a big difference in sound quility between this card and onboard audio (crystal sound)
          PIII-850/320M/40G + Lilliput Touchscreen

          Comment


          • #6
            Vadim - I am running XP Pro too - I have no problems at all. You should hear a huge difference, if not - go get another one. If you are plugging it into amps - make sure you have short RCA cables - extend the USB to your amps - then short connections to your amp... Also, make sure your RCA cables are high end! Good Luck!
            2003 Chevy Tahoe Z71
            STOLEN - M10000, 512MB, 60GB 2.5" HDD, 7" Custom mounted Lilliput, Morex 3688 Case, 90W PSU w/ ITPS, GPS & CD-RW/DVD. New parts ordered for the next generation!

            Comment


            • #7
              well, after spending about 20 hours of troubleshooting the issue, i came to the conclucion that it is some sort of bug in ACPI that prevents the card from playing smoothly. Once I change the computer type from ACPI to standard PC it works flawlessly, but I loose ACPI functions, like battery meter and it won't shut down all the way (it gets to "It is now safe to power off your computer..." screen). Anyways, I will go and get a PCMCIA USB card and see if that will make any difference, or I will have to ditch the SB alltogether.
              PIII-850/320M/40G + Lilliput Touchscreen

              Comment


              • #8
                im having mp3+ problems myself, the "usb composite driver" wont start, it shows a yellow ! in device manager with a code 10 error. ive tried uninstalling and reinstalling the drivers a bazillion times. tried a different mp3+ unit. USB port works fine with other devices. sent email to creative, they ignored it.

                Comment


                • #9
                  Well, I give up. I bought a belkin PCMCI USB card with external power supply, It lags crazily without the power supply, and plays fine with it, but seems to put a lot of load on my HD. So I am just going to return all these damn components and stick with onboard sound.
                  PIII-850/320M/40G + Lilliput Touchscreen

                  Comment

                  Working...
                  X