Announcement

Collapse
No announcement yet.

3 Sound related questions for CarPC

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3 Sound related questions for CarPC

    M10000 System using a custom acrylic case, and the SB External USB sound card plugged directly into amplifiers.

    #1 - When I am driving around by the airport, I get some interuptions. Is there a way to shield outside sounds?

    #2 - When I start the car and the system begins to boot up, I get a consistent "pop" of the speakers. It is only 1 or 2 pops - but they are annoying. My friend says that is the drivers loading up, causing sound issues - any help would be greatly appreciated!

    #3 - I want to try the FM Modulator that digitalww.com sales. I tried wireless and it completely sucked. I would like to control my volume with the headunit. Is this method a good one? It reminds me of the old school CD Changers.

    Thanks for ALL of your help - I should have pictures posted soon...
    2003 Chevy Tahoe Z71
    STOLEN - M10000, 512MB, 60GB 2.5" HDD, 7" Custom mounted Lilliput, Morex 3688 Case, 90W PSU w/ ITPS, GPS & CD-RW/DVD. New parts ordered for the next generation!

  • #2
    #2 - When I start the car and the system begins to boot up, I get a consistent "pop" of the speakers. It is only 1 or 2 pops - but they are annoying. My friend says that is the drivers loading up, causing sound issues - any help would be greatly appreciated!
    That sound like your amp is powering up before the PC. Try a manual switch to power your amp up with after the PC has booted up.
    2000 Monte Carlo SS - CarPC FINALLY INSTALLED!!!

    CarPC: VIA EPIA-M10000, Xenarc 700TSV, 20G 2.5" HD, Opus 90W, Targus USB DVD/CD-ROM

    Audio: Audigy 2 USB, Alpine 4 Channel Amp, 2 x Alpine 300W 6x9, 2 x Alpine 200W 6.5 (sub coming soon)

    Comment

    Working...
    X