Announcement

Collapse
No announcement yet.

hard drive boot problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • hard drive boot problems

    I use to run a 4 gig in my mp3player and it booted up in less than a minute with win98 running it. I switched to a 10 gig and now it takes almost 3 minutes to boot. Everything is exactly the same as I had it on the 4 gig. Could the hardrive speed have anything to do with it? I scanned it for errors and fixed them all. What do I do, this is horrible!
    .:@m֧p:.winamp.win98.pentiumII.10gig

  • #2
    How did you copy Windows over? What file system? Have you defragged? Is it Windows that takes forever to boot, or the BIOS routines? Any network stuff installed?

    ------------------
    Aaron Cake
    London, Ontario, Canada

    Player: Cyrix 200, 32MB RAM, 10.2Gig Quantum HD, Onboard EtherNet/Sound/Video, Custom Lexan Case, Arise DC-DC, Win95 Kernal w/Custom Player
    Car: '86 Mazda RX-7 w/Basic Performance Upgrades
    Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
    Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
    "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."

    Comment

    Working...
    X