Announcement

Collapse
No announcement yet.

Audigy 2 NX Users: Volume Setting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audigy 2 NX Users: Volume Setting

    I just started using this card and it seems good, but Im having a problem with my sound settings.

    The 3 controls I use are Master, WAV, and SPDIF (for XMPCR) When Im using winamp, the volume slider in winamp doesnt seem to correspond with any of these controls. In other words, if I turn the volume all the way down in Winamp, all the Sliders in the Volume Control remain the same. My on board sound (Epia 9000) used to turn the WAV down with winamp.

    Ive already downloaded the latest drivers and firmware updates from soundblaster's website, and it still does it.

    Any ideas?
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  • #2
    This has to do with winamp!!!
    Is there a problem with this?

    Comment


    • #3
      well yeah, theres a problem with this, otherwise I would not be posting

      I am using the same version of Winamp I used with the AC97 audio. I guess its not really a big deal, its not affecting anything, Im just wondering why it does this now.

      On a better note, the web update seems to fix the master volume problem coming out of hibernation not being set back to 100%
      G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

      Comment

      Working...
      X