Announcement

Collapse
No announcement yet.

SB Audigy 2NX driver issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SB Audigy 2NX driver issues

    I just installed a clean installation of XP SP2, i loaded everything into the pc, but for some reason the installation cd will not install because it cannot detect the sound card. Windows has loaded its own drivers for the Audigy and it works well, but i want the latest formware and drivers from creative.. any ideas?
    -Jack
    2006 Chrysler 300C AWD
    Samsung Galaxy Tab In dash

  • #2
    Install from CD Directly.
    2003 Chevy Tahoe Z71
    STOLEN - M10000, 512MB, 60GB 2.5" HDD, 7" Custom mounted Lilliput, Morex 3688 Case, 90W PSU w/ ITPS, GPS & CD-RW/DVD. New parts ordered for the next generation!

    Comment


    • #3
      Update from creative.com

      Comment


      • #4
        I have tried everything.. they people at creative are no help. When i use the CD it says no Sound Blaster product installed. It has worked before i formatted everything. I downloaded everything from the website but they all say the same. Unable to find sound blaster product. I am trying to edit the compressed folders that are on the cd to see if i can extract the driver manually.
        -Jack
        2006 Chrysler 300C AWD
        Samsung Galaxy Tab In dash

        Comment


        • #5
          I had the same problem and uninstalled the windows drivers to make it work. Thatwas on a XP SP1 though...

          Also, I installed with the program and not only the drivers like I usually do.
          List of front-ends/usefull apps
          XTroniC | XTroniC Direct

          Comment


          • #6
            How did you uninstall the windows drivers? Mine keep on reinstalling. I think the program needs to see a soudn card that is looking for drivers.

            I install the sound card in the usb hub and in seconds it said Sb Audigy 2Nx then it changed to usb audio device.. I tried disabling it but that didnt help.. i wan tto make it so that it will sit there asking me to choose a driver to install. Then i bet you the software will work.

            I just hate it when companies make it so that you cannot manually install the driver. I understand it maked it easier for people who dont know how to do it, but lets not make it impossible to do it manually.
            -Jack
            2006 Chrysler 300C AWD
            Samsung Galaxy Tab In dash

            Comment


            • #7
              If you install the driver from the CD, then remove the device from the device manager, it'll probably install the creative drivers. If it doesn't, you can go into the device manager and the card's property page and choose 'Update Driver' (you may have to point it to c:\windows\inf or c:\windows\inf\other to find the driver).

              Comment


              • #8
                thats the issue.. i cant even get it to install the drivers off the cd or the web site. If it does not detect the device it will not even copy the files.

                If possible.. anyone who has the deivce installed.. can you post your driver files and the location of them in you system. I would like to manually install them since i cannot extract them from the cd.. they are in a compressed format that is part of the exe

                There should be 2 devices..
                1. Under USB devices
                2. Under sound devices..

                if someone could let me know the file names of the drivers for these two and possibly post them i will try to manually install it. Then the cd might install the software if it sees SB Augidy 2NX and not USB sound device.
                -Jack
                2006 Chrysler 300C AWD
                Samsung Galaxy Tab In dash

                Comment


                • #9
                  Now you say, I think I didn't get it uninstalled, but installed the CD that DID find the SB all of a sudden (after a reboot and another USB port or something)...

                  To put it mildly, I wasn't that clear-minded when I did all this, so I'm having a little trouble remembering

                  After that, the software didn't detect the SB anymore, until I did the 2 updates on the creative site (which include a firmware update, maybe that would make it more stable).
                  List of front-ends/usefull apps
                  XTroniC | XTroniC Direct

                  Comment


                  • #10
                    You could try to find the .inf file that comes with Windows and delete it, but I don't really think that'll solve the problem. I had no difficulty installing the Creative drivers over the Windows drivers myself. This sounds like something else such a USB problem or even the wrong driver. SP2 could have something to do with it too.

                    Comment

                    Working...
                    X