No announcement yet.

CarPC shuts down after aprox. 30 min

  • Filter
  • Time
  • Show
Clear All
new posts

  • CarPC shuts down after aprox. 30 min

    I have a very difficult problem. My CarPC runs like hell, great! But after aprox. 30 minutes he shuts down. I don't use the trigger on de powersupply. I have made an button in the dash to power on and power off the carPC. The powersupply is connected with the red and the black wire. So the yellow wire is not used. When the pc shuts down i disconnect the powersupply from the battery and after 10 sec. i connect it again and i will be able to run for another 30 minutes. Must the yellow wire be used? Someone please help........

    It's very hard to pull over every 30 minutes to hook of the powersupply and after 10 seconds hook it on and drive on.
    Epia M10000, Maxtor 120 GB, Opus 150W, Lilliput 7" T/S

  • #2
    Wrong forum...

    If you've set the jumper on the Opus to 30 mins, then it will detect that there is no power on the yellow lead, and do a shut down.

    This is EXACTLY how the Opus should work.

    Wire up the yellow cable to your ignition, or if not, then a switch you can put on your dash to switch power on/off to that yellow cable.

    Co-Developer of A.I.M.E.E


    • #3
      yep, Confused is exactly correct. The Opus is doing its job.
      Car: 2000 Audi A4 Avant 1.8t
      Carputer 2.0: removed. Back to stock.


      • #4
        its completely beyond me how someone can buy an opus and not even know what it does
        2004 G35 Coupe project