Announcement

Collapse
No announcement yet.

Please help! Tired of the problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please help! Tired of the problems

    I have a via m10000 with 512meg and 160 gig 3.5in hard drive 200 watt p/s , itps with lilliput. Win xp pro sp1

    It seems like it haunted I can't seem to shut down for the night with out problems. I have some type of problem damn near every morning. During the day the system works normal. seems to be working great!!!! But that night thing is getting to be a head ache. I'm ready to

    Two mornings I had this error. Windows cant start file missing or corupt
    C:\windows\system32\config\system
    Which I did find a fix for by restoring the file from the cd.

    Yesterday when i started it I had no touch screen. Had to reload the drivers

    Now today when it boots it makes it to the desktop looks to be ready to use and then it reboots!!! This seems to be a endless cycle.

    Have any of you had problems with the cold? Today its 40 in the am and had frost on the windows. Could this have any roll in it? The system is in my trunk not in with the passengers. Could the standard HD play a roll? Do you think theres any benifit to using a laptop hard drive?

    Please help! Any input would be great! thanks in advance! Revtech

  • #2
    could be psu problem. also youve posted in the wrong forum.
    CarPC status: iPod, 3,456,217 songs so **** you

    Comment


    • #3
      Thanks for the reply! I wanted to post here because I thought experience with auto computers would be better than talking to someone that had not. I just thought some one might have had simmilar problems and I could learn from them.

      Can you tell me why in a little more detail why you think it might be the PSU?

      Thanks Rev

      Comment


      • #4
        i agree that it could be a psu problem, but as a rule i try software first... so i'd wipe the HDD and reinstall windows XP and see how that worked. if it still did that i'd try to upgrade to SP2 and see if that helped.

        then i'd start running down hardware options.
        VIA EPIA 533 MHz
        256 MB RAM
        7" Lilliput VGA Touchscreen
        20 gig HD
        Media Engine 2.1.4
        GPS - Earthmate/SA2004
        802.11b Connectivity

        Comment


        • #5
          bring ur system inside your home and test it.
          CarPC status: iPod, 3,456,217 songs so **** you

          Comment


          • #6
            I found thats its not a PSU or itpx problem. I used an external power source and bypassed both. problem still happened. After warmed up it worked like normal. I looked at the western digital site and specs for the drive is 41 deg to 135 deg F. so thats one problem. now that I figured that all out I shut down the sys. reinstalled all the orig. parts (PSU and ITPX)and rebooted and now I get the cant fine c:\windows\system32\config\system file again! this thing is a POS!!! So frustrated I cant believe it!!! if it's not one thing it's another. Going home, works slow today to reload the whole thing. Thanks for the replys! Is anyone else having the missing file problem? Do you think Xp is the best system to run this on? Thanks again! Rev

            Comment


            • #7
              You may need to start looking at flash memory as an option if you live in an area with extreme temperatures. (God I love Southern Cali )

              Comment


              • #8
                Does the HD use fluid bearings? If so that is likely the issue in colder weather.
                TruckinMP3
                D201GLY2, DC-DC power, 3.5 inch SATA

                Yes, you should search... and Yes, It has been covered before!

                Read the FAQ!

                Comment


                • #9
                  Having the same problems and have a similar setup. Reinstalled once both times upgraded to SP2. I am wondering if possibly it is the amount of power and that I don't have enough. I looked the specs up on via's site and 60 watts should be plenty for what I need.
                  I didn't turn my back on my country, my country turned it's back on me.

                  Comment


                  • #10
                    you mention ITPX do you maybe mean ITPS ?
                    if so, reinstall (as you probably have a corrupt install to compound your problems) then try using a different power source, let me guess your hdd requires 12V and if you using the ITPS it works poorly on the 12V rail.

                    I think this is your problem (root) get a smooth flow of power to it and all will be ok.

                    I had a ITPS and PW power combo and was just as unlucky with it, got myself a decent DC/DC ATX power supply and all was well after that
                    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

                    Comment


                    • #11
                      Opus here I come
                      I didn't turn my back on my country, my country turned it's back on me.

                      Comment

                      Working...
                      X