No announcement yet.

fm modulator problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • fm modulator problems

    I recently hooked up my fm modulator but have run into a problem. It doesn't work! I have double checked all of the connections and don't know what to do next. My radio just gives me static when I tune to the specified station. Any tips or suggestions will be appreciated. Thanks!

  • #2
    I would take the FM-modulator back, and buy a stereo with Auxillary in.
    Its not that much more, and it has much better Quality.
    I had an FM-modulater for about a week, and the quality was that of a crappy AM station.
    It kept fading in and out, left and right.
    Clarion 200watt head unit w/ Aux in.
    Kicker 800watt 4 channel amp
    In a 96 Grand Prix SE.


    • #3
      Moved to Hardware.
      Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
      Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
      "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."


      • #4
        Check on the box... There should be a small switch that determines which frequency to broadcast on, it may be set wrong. Also try (with the FM modulator on) scanning the stations to see if it picks it up. M.A.V.I.C. System
        Asus MB, PII 266, 192 MB Ram, 6.8" LCD, 6 Disk CD-ROM, 21 Gig HD, All-in-Wonder Video w/ TV Tuner, Irman, Windows ME, Winamp, Cobra III -- All in a custom acrylic case. MP3car Listings - Please add to it! :)