Announcement

Collapse
No announcement yet.

Slim Slotload DVD/CDRW - EXTREMELY slow disk access

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slim Slotload DVD/CDRW - EXTREMELY slow disk access

    Hi,

    I have a notebook slotload DVD/CDRW (the Panasonic 8123 or whatever - i dont have it here), connected to my Epia 800 with a Notebook->IDE adapter and about 12" (30cm) of round IDE cable (Powered by Morex 60W + Car Regulator). The problem is that when i put a CD in it, windows (and any media program i have running) all but freezes while trying to read the disk. The CD spins up fine, but it just cant access the data on it!

    When it finally does read the CD, i try launching MediaCar and playing an MP3 (its an MP3 CD in there), the MP3 skips because it cannot read the MP3 fast enough to play it (so i guess the transfer rate is slower than 1Mb/minute)...

    Is this a known problem? Would this be a symptom of failing IDE cables? Or The Notebook->IDE adapter not connecting properly? Any ideas, or tips on trouble shooting would be appreciated...

  • #2
    I had a similar problem with my Panasonic 8123 until I realized that I was using the wrong IDE cable. Check out if this is your problem as well; you should be using a 40 Conductor cable (each of the wires in the ribbon is slightly larger than 1mm).

    80 Conductor IDE cable -> doesn't work
    40 Conductor IDE cable -> works great

    Both of those can plug into the same 40-pin IDE slot on the Motherboard.
    Epia MII 10000 512MB RAM - 60 GB 2.5" Hard Drive -Opus 90 - Lilliput 7" Touchscreen - Panasonic 8123 Slotload DVD burner - PCMCIA USB2.0 Card - Rikaline 6010 GPS - PS2 Micro Keyboard

    Comment


    • #3
      Hmmm... I'll check it out... I am using a round cable, wich might be part of the problem (the conductors are really thin). I'll try a regular IDE cable and see if that helps... Thanks!

      BTW, it is intermittent - seemed to be fine last time i tried...

      Comment


      • #4
        Have you tried cleaning the lens? My panasonic laptops CD drive does exactly the same thing when it needs a clean. Or try unplugging anything you don't need to make sure it has enough power but to be honest it is more likely to be a bad or incorrect cable or dirt. Sounds obvious too but have you tried different discs?

        Comment

        Working...
        X