Announcement

Collapse
No announcement yet.

How do I reset the BIOS?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I reset the BIOS?

    I got a V1000 Mobo and i was messing with the power setting in the bios and now the damn motherboard wont turn on. I hooked it up in my house like my desktop and still wont turn on.

    Ive searched and seen people say to reset the bios but no one has said HOW to do it.
    My Carputer Project

  • #2
    usually a little jumper next to cmos battery. If all else fails, pull your cmos battery out for a while.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.


    I Wish I could ban people

    Comment


    • #3
      As Tiddler said: Next to your battery is a jumper for it.
      I know nothing about the VIA motherboards but I think the jumper is usually red.
      I assume you know how to use the jumper?
      AMD XP 2600+/512MB RAM/120GB hard drive
      Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
      Installed.


      -GPSSecure- - GPS Tracking
      -AltTabber2.2.2- - Handy touchscreen utility.

      Comment


      • #4
        i pulled the battery out and put it back in, nothing.

        And no, i dont know about jumpers. I mean i know what they do, but i dont know what setting to put them too.

        I see the red jumper. there are 3 pins it can go on=.
        My Carputer Project

        Comment


        • #5
          Make sure you unplug all power to the mobo before you pull the battery. Some mobo's keep power to the cmos thru your PS.
          Tidder

          Try RevFE
          The best resurrected frontend I've ever used, period.


          I Wish I could ban people

          Comment


          • #6
            Originally posted by nappyjim
            i pulled the battery out and put it back in, nothing.

            And no, i dont know about jumpers. I mean i know what they do, but i dont know what setting to put them too.

            I see the red jumper. there are 3 pins it can go on=.
            Unplug your computers power and move the jumper over 1 pin. Let is sit there for a bit and then move it back.
            AMD XP 2600+/512MB RAM/120GB hard drive
            Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
            Installed.


            -GPSSecure- - GPS Tracking
            -AltTabber2.2.2- - Handy touchscreen utility.

            Comment


            • #7
              As far as the red jumper goes, you want to move it to jumper the middle pin and the pin that's not jumpered right now. DO NOT power up the system this way. Leave the jumper for a few seconds, then put it back where it was.
              Tidder

              Try RevFE
              The best resurrected frontend I've ever used, period.


              I Wish I could ban people

              Comment


              • #8
                tried the jumper thing...nothing
                My Carputer Project

                Comment


                • #9
                  Originally posted by nappyjim
                  tried the jumper thing...nothing
                  Did you fry your MB?
                  Did you pull everything that isn't needed out of your mb?
                  AMD XP 2600+/512MB RAM/120GB hard drive
                  Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
                  Installed.


                  -GPSSecure- - GPS Tracking
                  -AltTabber2.2.2- - Handy touchscreen utility.

                  Comment


                  • #10
                    i dont think i fried it. it was working fine. then i shut it down thru windows.

                    everything is unhooked.
                    My Carputer Project

                    Comment


                    • #11
                      Try different PS?
                      Tidder

                      Try RevFE
                      The best resurrected frontend I've ever used, period.


                      I Wish I could ban people

                      Comment


                      • #12
                        i did. i just bought a new PS and tried that, nothing. tried hooking it up to my desktops PS...nothing. Tried hooking it up to OPUS150, nothing.

                        I tested the little battery and it has 2.9v

                        i read somewhere you need to remove the battery for like 30 min
                        My Carputer Project

                        Comment


                        • #13
                          Originally posted by nappyjim
                          i did. i just bought a new PS and tried that, nothing. tried hooking it up to my desktops PS...nothing. Tried hooking it up to OPUS150, nothing.

                          I tested the little battery and it has 2.9v

                          i read somewhere you need to remove the battery for like 30 min
                          You did move the jumper back right? It won't turn on if it is in the reset position. What all do you have plugged into the mb right now?
                          AMD XP 2600+/512MB RAM/120GB hard drive
                          Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
                          Installed.


                          -GPSSecure- - GPS Tracking
                          -AltTabber2.2.2- - Handy touchscreen utility.

                          Comment


                          • #14
                            Well, give it a try. You sure you have your power button on the right pins? (I know, but sometimes it's the simple answers)
                            Tidder

                            Try RevFE
                            The best resurrected frontend I've ever used, period.


                            I Wish I could ban people

                            Comment


                            • #15
                              the power supply cord coming from my power supply and an IDE cable going to my hard drive.

                              tidder. I have no power button. the MOBO boots when i switch the PS button to ON.
                              My Carputer Project

                              Comment

                              Working...
                              X