Announcement

Collapse
No announcement yet.

Yep, another audio noise thread

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yep, another audio noise thread

    I got Mikes Hybrid XM and the XM AMD1000. Used RCA cable from the XM receiver (AMD1000) to the RCA+1/8 adaptor, which I plugged into the "Line IN" on my sound card. The sound is very low and horrible. I ended up unplugging it and splicing the RCA cables into the same RCA cables to go from the sound card to the headunit (for now to get good sound)
    I'd really like to use the line in on the sound card instead, any idea why it sounds like crap?
    All volumes in XP are all the way up.
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

  • #2
    More info? What sound card do you have?
    www.bradleyjacobs.com

    There is more stupidity than hydrogen in the universe, and it has a longer shelf life. -- Frank Zappa

    Comment


    • #3
      Not sure, found this on my spec. sheet: Analog Devices AD 1885 AC '97 on-board codec. It's attached/part of the MB (Intel (Kitty Hawk 1.5) Motherboard 1.2-GHz Celeron R1)
      AtmosUSA.biz, E-Cig Mods
      "A great smoking alternative"

      Comment


      • #4
        It sounds fine with normal PC speakers?
        www.bradleyjacobs.com

        There is more stupidity than hydrogen in the universe, and it has a longer shelf life. -- Frank Zappa

        Comment


        • #5
          Haven't tried that, but my mp3's sound fine, this is when the audio is straight from the sound card to my headunit.
          It's when I use the "line-in" (source from MXD1000) it sounds bad.
          What are you saying? It couldn't be a speaker issue when they sound fine playing mp3's, could it?
          AtmosUSA.biz, E-Cig Mods
          "A great smoking alternative"

          Comment


          • #6
            Just trying to troubleshoot...Soundslike there may be something wrong with the soundcard and/or plug on the mobo. That is, if you're using the same cables to the pc as to the HU.
            www.bradleyjacobs.com

            There is more stupidity than hydrogen in the universe, and it has a longer shelf life. -- Frank Zappa

            Comment


            • #7
              you're probably pumping non.linelevel signal into line-in for that horrible sound.
              •Micke

              Comment


              • #8
                @blurp...Yes, same cables. I ended up unplugging it from the line-in and (with more adaptors, plugged the XM cables directy into RCA cables that go from the soundcard to the HU. Sounds fine that way, but I can't record. (No big deal)

                @grepzen..."non.linelevel signal"??? The XMD1000 (XM Receiver)does not have a volume control, is this what that means? That's why it sounds bad?
                AtmosUSA.biz, E-Cig Mods
                "A great smoking alternative"

                Comment


                • #9
                  Originally posted by grepzen
                  you're probably pumping non.linelevel signal into line-in for that horrible sound.
                  Shouldn't sound that bad, or low. I've used mp3 players, tape decks, turntables, and even a walkman piped through line-in. None of them sounded like that, and none of them were line level.
                  www.bradleyjacobs.com

                  There is more stupidity than hydrogen in the universe, and it has a longer shelf life. -- Frank Zappa

                  Comment


                  • #10
                    I know you prolly checked this, but I wanted to bring it out anyway:

                    Are you sure you plugged it into the Line in and not the Mic in??? It's just something to double check.

                    Also, did you make sure that the port is setup in windows to be a line in and not surrond out of quadrophonic out? To do this, go to Control Panel->Sounds and Audio Devices, then click the lower Advanced button. In the Drop-down list, Desktop stereo speakers should be selected unless you want to use multi-channel (> 2 channels) out, and that usually makes line in and mic change to other things.

                    Did you check the volume properites to make sure the line in level is up, and that the line in is selected? To do this, double click the speaker in the taskbar (or, if it isn't there, go to Control Panel->Sounds and Audio Devices then click the upper Advanced button). Goto Options->Properties. Click the dot next to Recording. Make sure Line-In is checked and click ok. Find the Line-In volume, make sure it is up, and make sure the Select check box is checked (Under Line-In).

                    ColdPhreze
                    14" LCD, EPIA MII-10000, 256MB, Wireless LAN, GPS, CDRW/DVD, ELM Scan,
                    200wRMS inverter (for the screen), CarPC Pro v2.4 Power Controller,
                    2 12" Pioneer Premiers, Sony 6x9s, Sony Xplode Class D mono block, Pheonix Gold A/B amp for highs

                    Comment


                    • #11
                      Thanks, I'll check all that
                      AtmosUSA.biz, E-Cig Mods
                      "A great smoking alternative"

                      Comment

                      Working...
                      X