Announcement

Collapse
No announcement yet.

TO upgrade or not?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TO upgrade or not?

    I've had my epia m9000 installed and running for a few months now. I've found that the onboard graphical capabilites of this board is very close to absolute suck. I don't get smooth playback of any video files. So here comes my question. Can the onboard graphic accelerator on the new epia motherboards (MII 12000) handle divx, and dvd smoothly? If it can't should I just purchase a cheap PCI graphics card. Something like a radeon 9200.
    Also for all the peeps with the new board, 1 ghz and over, does it seem sluggish at all or does it seem to power through any obstacles?

    So in recap its either new mobo or new video card. Which would be better in the long run?
    Computer:
    COMPLETE SYSTEM OVERHAUL!!!!!!
    STAY TUNED IN THE UPCOMING WEEKS!

  • #2
    I can't tell you about the MII 12000 but I am running a M10000 and DVD playback (using PowerDVD codecs) and DivX playback through Mediacar seem silky smooth for me - if a little jerky when running sat-nav in the background (when direction changes occur etc.) - I'd imagine the MII 12000 would run even better than that

    Cheers,

    Andy

    Comment


    • #3
      Originally posted by andyhardy
      I can't tell you about the MII 12000 but I am running a M10000 and DVD playback (using PowerDVD codecs) and DivX playback through Mediacar seem silky smooth for me - if a little jerky when running sat-nav in the background (when direction changes occur etc.) - I'd imagine the MII 12000 would run even better than that

      Cheers,

      Andy
      so you can play divx and xvid encoded movies no problems? on my m10000n i get the video and audio going out of sync, which i assumed was because the cpu wasn't powerful enough. but if you can run them fine, it may be another issue. are you using the onboard video and audio?

      Comment


      • #4
        Yep - I'm using onboard video and audio, no problems.

        I've got all the latest codecs installed including PowerDVD ones for DVD playback.

        Codecs

        I don't recall doing anything particularly special to get the video to run properly - it just seemed to work ok

        I had tried DivX/DVD playback on an EPIA M800 system before and found the playback to be painfully jerky and out of sync, made even worse when running sat-nav in the background.

        HTH,

        Andy

        Comment


        • #5
          It's not as much the graphics card, more the processor that will make the difference.
          Co-Developer of A.I.M.E.E
          www.aimee.cc

          Comment


          • #6
            Does that mean getting a PCI video card for my Epia 800 wont help my situation? It seems to play divX alright (directshow or some codec like that), but i've given up on the idea of playing DVDs, much less while GPS is running...

            Comment


            • #7
              just wanted to jump on board with this topic
              BossTone74

              Comment


              • #8
                Epia M 9000 & MII 12000 as the same video card (CLE266)

                A new GPU with mpg4 harware accel. will be added in the new Epia SP serie (CN400)





                Geforce 4 Mx low profile & passive cooling for multiscreen (& custom res) in my old M9000...
                Epia M9000, lili 7" vga&touch & 2xTM-7002S compo, camera with reversed image, 2.5" 60 GB, 256Mb DDR, Opus 90W, GPS usb... AND MEDIACRUISER of course!

                Comment


                • #9
                  ^Thats a sweet setup. Any idea when that new chipset will be out?
                  Computer:
                  COMPLETE SYSTEM OVERHAUL!!!!!!
                  STAY TUNED IN THE UPCOMING WEEKS!

                  Comment


                  • #10
                    free post!
                    Quick! To the Popemobile!

                    Comment


                    • #11
                      Raising from the grave. I have an 800 and trying to play divx is down right embarrassing, even with my ATI AIW VE. Is there nothing i can do to fix this?
                      mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                      Follow Me on Twitter or Facebook
                      Live mp3Car Facebook Chat

                      Comment


                      • #12
                        remove all your codecs!!! and then install ONLY FFDShow and nothing else that should help you alot!
                        Status: 99%
                        hardware: 7"lilli mx440 pci,M10k/160GB/slim-slot DVD-CDRW/Hifonics ZEUS ZX8000,CNX1260,DConnex GPS,Powermate,usb WiFi
                        software: XP Home/Media Car/RoadRunner/IGuidance 2.0
                        Car: 2002 Ford Focus SVT

                        Comment


                        • #13
                          How do i go about uninstalling codecs? By uninstalling the programs associated with them?
                          mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
                          Follow Me on Twitter or Facebook
                          Live mp3Car Facebook Chat

                          Comment


                          • #14
                            I just bought a Mii 1200 board and after instaling TinyXP and drivers etc the the DVD playback was abismal, Very Jerky, out of synch etc with teh CPU running 100% even with teh drivers for VGA loaded etc.

                            After a lot of messing about I reinstalled the OS and presto! DVD playback is fine (around 60-75% CPU processing just using Media Player Classic) no jerkiness at all.

                            Just wanted to post this in case because i serached several forums and a reload of teh OS wasn't suggested.

                            Could be a sledge hammer to crack a nut but it worked for me.


                            Regards

                            Dave

                            Comment


                            • #15
                              the reinstall/only ffdshow combo worked for me. before any video on my m10000 was unwatchable. mp4 (nero digital) files are still jerky with nothing else installed but the codecs. i don't think the older epias can handle much.

                              Comment

                              Working...
                              X