Announcement

Collapse
No announcement yet.

Radio extreme and Audigy 2 NX

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Radio extreme and Audigy 2 NX

    I dunno if anyone else is having this problem. Frodoplayer won't control the volume on the line in for my radio extreme. I thought it was a problem with frodoplayer itself but when I hoped on my home computer it all worked seamlessly together. I can use the radiator program that the radio extreme came with and it will control the line in. I updated my Audigy drivers and I still can't get it to work. Tried everysetting that I could think of and no go. I don't think it is a problem with frodoplayer since it works fine with my home computer. Anyone have any ideas or suggesstions? I'll give you a cookie
    Computer:
    COMPLETE SYSTEM OVERHAUL!!!!!!
    STAY TUNED IN THE UPCOMING WEEKS!

  • #2
    no ones got the same setup as me?
    Computer:
    COMPLETE SYSTEM OVERHAUL!!!!!!
    STAY TUNED IN THE UPCOMING WEEKS!

    Comment


    • #3
      try controlling the master volume instead on the line in volume... that works well for me with my XM-Direct
      Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

      Comment


      • #4
        Originally posted by strohj
        try controlling the master volume instead on the line in volume... that works well for me with my XM-Direct
        Genius. I had given up on controlling master volume since my audigy used to put it up to 100 percent upon startup. Some how it doesn't do it now. Guess they finally fixed that little problem.
        Computer:
        COMPLETE SYSTEM OVERHAUL!!!!!!
        STAY TUNED IN THE UPCOMING WEEKS!

        Comment

        Working...
        X