Announcement

Collapse
No announcement yet.

All of that blue smoke in my trunk

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • All of that blue smoke in my trunk

    Ok, I fugured that some of you all could get some laughs out of my having a dumba$$ moment. So today I was finishing setting up my tank circuit, and i needed to move the wires tapped off of the second battery. SO.... forgetting that both wires were still hooked up to the battery, I went at them with my wire strippers/snips. Well, believe you me, i remembered as soon as I started to hear this funny sizzling noise, and all of a sudden the entire back end of my car filled up with a nice nasty blue smoke. So, the moral of the story...... dont be like me and remember to unhook something before you cut it.
    Luckily the only thing that was destroyed was some wire, and my tiny power inverter, so it was not too much of an expense.

  • #2
    Or... the moral could be opus.

    Chrysler 300 - Fabricating
    http://hallert.net/

    Comment


    • #3
      Originally posted by Chairboy
      Or... the moral could be opus.

      rebuilding carpc... kinda..

      Comment


      • #4
        nah, I LOVE this tank circuit. with a home made startup/shutdown controller it's my baby. and there is no way it can accidently drain my main battery, with the multiple battery isolator on it

        Comment


        • #5
          Originally posted by techy101
          nah, I LOVE this tank circuit. with a home made startup/shutdown controller it's my baby. and there is no way it can accidently drain my main battery, with the multiple battery isolator on it
          which circuit did you use? and how much did you pay for all the parts?
          rebuilding carpc... kinda..

          Comment


          • #6


            Total for the parts, i spent about $70, i got the isolator for a LOT cheaper cuz i got it off of a friend

            Comment


            • #7
              I've been thinking of using this same system, what size diode's and relay's did you use? I'm assuming that the ignition is turning on two relays, one not labeled. Did you use 5v from the computer to com pin 8?

              Comment


              • #8
                the relay's are from radio shack, 12V automotive relays. The diode's, honestly I dont remember. I built it a while ago, and just got the chance to hook it up today now that I got a battery and whatnot. You are right about the unlabeled relay, and yes, I am using the 5V line from the PSU to com pin 8

                Comment


                • #9
                  whats the black box at the top with four wires?
                  92 Subaru Legacy Wagon

                  Epia MII12000 :D
                  Morex 80W
                  120G External HDD
                  16x2 Charater Display
                  Creative IR Remote
                  VIA Sereniti 2000 Mini ITX Case
                  7.2Ah SLA Tank
                  PCMCIA 802.11b
                  256DDR Ram


                  Diamonds are for girls- wise men follow the stars

                  Comment


                  • #10
                    well you could have lost a pair of wire cutters like I did nice big chunk taken out of them from the spark.


                    Originally posted by Chairboy
                    Or... the moral could be opus.


                    Not true for everyone.

                    I love my inverter and shtudown circuit. I have all the power and features I need nothing more, and I built it myself dammit!
                    肚子笑痛了
                    S60 Install

                    Comment


                    • #11
                      Originally posted by nzKAOSnz
                      whats the black box at the top with four wires?
                      Another 12v relay switching 5v from psu.

                      Comment


                      • #12
                        [QUOTE=jcdillin
                        Not true for everyone.

                        I love my inverter and shtudown circuit. I have all the power and features I need nothing more, and I built it myself dammit! [/QUOTE]

                        Damn straight! Give em' hell!

                        Comment


                        • #13
                          Even if I did spell shutdown wrong
                          肚子笑痛了
                          S60 Install

                          Comment


                          • #14
                            hehe, I did loose the wire cutters. there's about a 12 gauge wire size hole melted smack damn in the middle of the wire snip part

                            But it does feel good to know that im not the only person who's pulled this.

                            Comment


                            • #15
                              oh no, I think we've all done it.
                              肚子笑痛了
                              S60 Install

                              Comment

                              Working...
                              X