Announcement

Collapse
No announcement yet.

Idiot Check: New soundcard Question.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Idiot Check: New soundcard Question.

    Hey everyone,

    I purchased a Maddog Entertainer PCI soundcard. I installed it, and the drivers. I am getting sound through the speaker output channel on the soundcard, but I cannot get the Line In to work.

    Am I missing something extremely obvious? I turned the AC97 Sound in the BIOS. Nothing is muted in the sound properties. But for some reason my XM isn't getting from the Line In to the Speaker Out....

    It has to be something simple..... ?
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  • #2
    have you tried selecting the line as the record source?

    Comment


    • #3
      Right now I think the Mic is selected as the record source. I will switch it to Line In in after work and see if that helps... Good idea.
      '02 GTI
      [Routis '04] [Opus 90W] [160GB Maxtor HD]
      [Lilliput 7" TS] [VIA M10000] [XMPCR]
      [512MB RAM] [Custom housing]
      [Deluo GPS Mouse] [E-MU 0404 Soundcard]
      Progress Meter: [==============|] 99.9%

      Comment


      • #4
        OK got the sound working, next question has to do with the SPDIF input. Is there anything special I need to do to get this to work?

        I plugged in my XMPCR with TOS mod but dont get any sound.... Ideas????
        '02 GTI
        [Routis '04] [Opus 90W] [160GB Maxtor HD]
        [Lilliput 7" TS] [VIA M10000] [XMPCR]
        [512MB RAM] [Custom housing]
        [Deluo GPS Mouse] [E-MU 0404 Soundcard]
        Progress Meter: [==============|] 99.9%

        Comment


        • #5
          SPDIF muted? show the spdif in your volume corntrol record and playback and see if it is muted or try seecting that as the record source. So was it that your line was not selected as record???

          Comment


          • #6
            Yeah it doesnt even show the SPDIF in teh volume control. Im going to try downloading a different driver, becuase I am missing that tab, but looking online at some websites they have it there.
            '02 GTI
            [Routis '04] [Opus 90W] [160GB Maxtor HD]
            [Lilliput 7" TS] [VIA M10000] [XMPCR]
            [512MB RAM] [Custom housing]
            [Deluo GPS Mouse] [E-MU 0404 Soundcard]
            Progress Meter: [==============|] 99.9%

            Comment


            • #7
              Originally posted by judoGTI
              Yeah it doesnt even show the SPDIF in teh volume control. Im going to try downloading a different driver, becuase I am missing that tab, but looking online at some websites they have it there.
              Is there an advanced option? Sometimes there will be checkboxes to check SPIDF because for cards with many different inputs, they don't want to have a long list of sliders if you don't plan on using it.
              Installation Complete, pics soon

              EPIA M10000 in Morex 3688 case
              FrodoPlayer
              CoPilot Live 8

              Back from long hiatus, will be rebuilding soon

              Comment


              • #8
                Well the answer was the drivers.

                But now i have a new problem. This sound card need to be manually switched (through it's control panel) to SPDIF or regular stereo-output. LAME!

                I need to see if I can trick it to either do it automatically or something...

                Do all soundcards with SPDIF input need this done???
                '02 GTI
                [Routis '04] [Opus 90W] [160GB Maxtor HD]
                [Lilliput 7" TS] [VIA M10000] [XMPCR]
                [512MB RAM] [Custom housing]
                [Deluo GPS Mouse] [E-MU 0404 Soundcard]
                Progress Meter: [==============|] 99.9%

                Comment


                • #9
                  Did you ever resolve this?

                  If not, it's looking like my cataline is a boat anchor... What a waste..

                  Comment


                  • #10
                    Yup, I returned it and got the EMU 0404 soundcard. MUCH MUCH MUCH Better. Got it for 100$ at CompUSA
                    '02 GTI
                    [Routis '04] [Opus 90W] [160GB Maxtor HD]
                    [Lilliput 7" TS] [VIA M10000] [XMPCR]
                    [512MB RAM] [Custom housing]
                    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
                    Progress Meter: [==============|] 99.9%

                    Comment


                    • #11
                      judoGTI > Would you suggest the EMU 0404 for hooking up a serious sound system in your ride? Im going to need a total of at least 4 amps. OF course i'll be using some signal processors by audio control in there but im looking for a kick *** sound card with 2 sets of rca's on it. I cant decide between this or one from m audio. Any input would be kick ***.

                      thanks

                      Comment


                      • #12
                        Yeah I would think this could handle the job for you, it has great signal processing on it, and is quite expandable. Although I dont remember off hand how many RCA's it has.... Id have to check.
                        '02 GTI
                        [Routis '04] [Opus 90W] [160GB Maxtor HD]
                        [Lilliput 7" TS] [VIA M10000] [XMPCR]
                        [512MB RAM] [Custom housing]
                        [Deluo GPS Mouse] [E-MU 0404 Soundcard]
                        Progress Meter: [==============|] 99.9%

                        Comment

                        Working...
                        X