Announcement

Collapse
No announcement yet.

P75 not fast enough!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • P75 not fast enough!

    Im running win 95 with winamp
    well actually im not
    my p75 with 16mb ram wont run it
    I tried using mpxplay but had problems getting it to go so I resorted to windows
    any ideas on how to make it run faster?

  • #2
    Your P75 should run MXPLAY perfectly. If it can run WinAMP with the MASSIVE overhead of Win95, MXPLAY should be fine.

    I think you had a bad install there. Reformat the dive and install DOS again from scratch, then the soundcard/lan drivers and then MXPLAY.

    I've just rebuilt a 486overdive machine (83Mhz, but only a 486), I'll install MXPLAY on when I get a minute and let you know how it goes!


    Comment


    • #3
      I have a Home mp3 player made from a p75 with 16meg ram and it runs perfectly. Something must be wrong there.
      http://mp3gt.mp3car.com/

      Comment


      • #4
        win98 with winamp that is
        http://mp3gt.mp3car.com/

        Comment


        • #5
          I am running MPXPlay on a 486 66Mhz 12 megs ram (beyond 12 is bad) overclocked from 50Mhz, and it runs fine (I got the system for free). Vibra 16 sound card and CDROM for loading mp3s. It worked fine after some simple dos tweaking and MPXPlay tweaking. Your P75 is definatly fast enough, it might just by your sound card and drivers which are preventing MPXplay from working. Read the text files that come with it -- they outline quite well what sound cards will work with no software overhead.

          Comment


          • #6
            thanks guys
            ill try doing everything again and see what happens

            I got a copy of linux today so i will also have a play with that
            any one know of any good mp3 players for linux?

            Comment

            Working...
            X