Announcement

Collapse
No announcement yet.

Converted 3.5" HD to External USB

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Converted 3.5" HD to External USB

    Well i havent had any time at all to figure out the current small prob im having,,

    but before i tried a few more things i figured id ask if anyone might know. Straight to it..

    I made a USB hard drive out of a normal 3.5" 120GB hard drive, it was working fine while i had it directly connected to the USB slot on my EPIA M10k, now i have a USB 2.0 HUB connected and the HD now goes through that and the BIOS freezes right before IDE check, i changed a few BIOS options like only boot from IDE, not to boot other devices ect, but still nothing, if anyone has any suggestions let me know, otherwise ill eventually figure it out.
    throw a moon

    heuvos vin chevos

  • #2
    A troubleshooting step to try: Does unplugging the drive from the hub fix the problem? Just because that's the last thing you remember doing doesn't necessarilly mean that it's what broke. Just confirm whether swapping between the hub and direct connect is THE thing that causes it to go between broke and fixed.

    Second, are you trying to boot off this drive?
    Chrysler 300 - Fabricating
    http://hallert.net/

    Comment


    • #3
      Yah, go back to the original config to see if it still works. Is the USB hub powered?
      Dr. Ron Paul for President 2008

      Hope for America - http://www.ronpaul2008.com

      Who is Ron Paul? - Why do we need Ron Paul?

      __________________
      CarPC Newbs Start Here: All your questions answered, as if by E.S.P.

      Comment


      • #4
        yea, currently when i get in my car i have to unplugg the USB HD let the BIOS boot, then plug back in the USB HD, yes it still works if i bypass the HD and go direct into the USB slot, yes the USB is BUS powered and external powered, i have to have it external powered so i can use my GPS mouse
        throw a moon

        heuvos vin chevos

        Comment


        • #5
          yea weird i know,, i need 4 USB slots on the M10k
          throw a moon

          heuvos vin chevos

          Comment


          • #6
            My guess would be that the hub does not have quite enough power for the hard drive.
            EPIA MII-1200, 512 MB Ram, Seagate 7200 RPM 160GB hard drive, Orinoco Gold with 5.5 dB external antenna, Lilliput 7" TS, DVD-ROM, M2-ATX, Rikaline 6010 GPS, Running Frodo Player
            My Truckputer

            Comment


            • #7
              PEOPLE NEED TO READ POSTS FULLY

              thanks though fellas
              throw a moon

              heuvos vin chevos

              Comment


              • #8
                And YOU NEED TO NOT BE A JERK TO PEOPLE TRYING TO HELP.

                dang
                Chrysler 300 - Fabricating
                http://hallert.net/

                Comment


                • #9
                  i was not being a jerk, and my statement was obviously not directed towards you,

                  quit getting so defensive

                  "Tr1999999999991N"
                  throw a moon

                  heuvos vin chevos

                  Comment


                  • #10
                    Did you use an USB2.0 cable?
                    Finished!
                    pc 99% - install 100% - audio 100%

                    Comment


                    • #11
                      yea,, its a ide to usb converter

                      its pretty simple,, and i am on the conclusion its the USB2 HUB, it boots fine through the BIOS without the HUB but freezes when in the BIOS when its plugged through the HUB. Its thats simple,, and wierd, i have changed many BIOS options and still nothing,, the HD By the way does not get its power from the USB BUS, it has its own power cord, so thats not it, i guess ill shell out another freakin 25 bucks for another USB2.0 hub thats BUS powered or PS2 powered,, i liked this one becuase i would plug the USB cord into one USB slot and the Power came from another USB slot, no external power needed,,,,,


                      damnit

                      sorry im in a rush as we speak,, hArrible typing i know
                      throw a moon

                      heuvos vin chevos

                      Comment


                      • #12
                        just thought id update, i hate when peep leave there threads unresolved

                        i got a different USB2 Hub and that did the trick,

                        so if anyone wants a USB2 4 port HUB let me know, 10 bucks 8-)
                        throw a moon

                        heuvos vin chevos

                        Comment


                        • #13
                          as long as you do not plan to use it for a HD?
                          TruckinMP3
                          D201GLY2, DC-DC power, 3.5 inch SATA

                          Yes, you should search... and Yes, It has been covered before!

                          Read the FAQ!

                          Comment

                          Working...
                          X