No announcement yet.

Geniuses Needed - Mouse Won't Work

  • Filter
  • Time
  • Show
Clear All
new posts

  • Geniuses Needed - Mouse Won't Work

    Well, I fried my motherboard last week and had to find another one. Put it in and everything works great, except I can't get my serial mouse to work. I need the serial mouse to work so I can use MouseRemote.

    Configuration is:

    Win 98
    P/S 2 mouse connection on board
    2 serial ports
    On Board Sound - Disabled
    Soundblaster sound card

    Helpful Info.:

    Windows device manager does not show the mouse.

    The PS/2 mouse works fine.

    When I disconnect both the serial and PS/2 mice, I do not get the windows "No mouse found" message during boot. Every other computer running windows has given me that message if no mouse is connected.

    Does not work even if I try to manually install a mouse through control panel. The standard serial mouse will then be shown in device manager, but the mouse won't work.

    Windows PnP does not find the mouse.

    I have tried using different ribbon cables for the serial connection to make sure the problem wasn't cabling, but that doesn't help.

    I have tried a different mouse to make sure there wasn't a problem with the mouse.

    Device manager shows all com ports working properly without conflicts.

    I have tried it with everything but the mouse unhooked/unplugged and still no change.

    Any ideas?

    Thanks in advance.


  • #2
    See if it is the serial port itself that is dysfunctional. Plug something else into it. If it still doesnt work then i'd grab another mobo. If youre just using remotemouse for controlling winamp through a plugin and not to actually act as a mouse you don't need a mouse attached. The receiver can work by itself. Anywho, I know I didn't help much but maybe you got something out of this. I think I'm having the same problem with a 166 I have. Thank god I have a 90 that does the trick.

    - JustAGuy


    • #3
      Does device manager show your serial ports?

      Have you tried running the 'Add New Hardware' wizard?

      What happens if you remove both serial ports from Device Manager, reboot, detect hardware (with the mouse plugged in)?

      Aaron Cake
      London, Ontario, Canada

      Player: Cyrix 200, 32MB RAM, 10.2Gig Quantum HD, Onboard EtherNet/Sound/Video, Custom Lexan Case, Win95 Kernal w/Custom Player
      Car: '86 Mazda RX-7 w/Basic Performance Upgrades
      Player: Pentium 166MMX, Amptron 598LMR MB w/onboard Sound, Video, LAN, 10.2 Gig Fujitsu Laptop HD, Arise 865 DC-DC Converter, Lexan Case, Custom Software w/Voice Interface, MS Access Based Playlists
      Car: 1986 Mazda RX-7 Turbo (highly modded), 1978 RX-7 Beater (Dead, parting out), 2001 Honda Insight
      "If one more body-kitted, cut-spring-lowered, farty-exhausted Civic revs on me at an intersection, I swear I'm going to get out of my car and cram their ridiculous double-decker aluminium wing firmly up their rump."


      • #4
        Try the mouse in dos.
        (ie use the disk that came with the mouse and see if get a mouse cursor in texteditor)

        Also check the BIOS settings to make sure that irda hasn't been enabled