Announcement

Collapse
No announcement yet.

Carpc Vs Empeg Vs Head Unit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Carpc Vs Empeg Vs Head Unit

    Carpc Vs Empeg Vs Head Unit

    I though I posted this before but now I canít find it, maybe I forgot to hit send oh well a lot on my mind.


    Only I have a little 1.5Ghz P4 car pc built up now, I plugged it into my amp rack and it sounds like Crap in a Box worst then the stock deck and speakers.

    I am using the onboard 7.1 with good quality cables and for this test it was plugged into house power I donít have an opus yet.

    I have a pretty high end Stereo PPI amps Infinity Kappa perfect speakers and subs so its not my car and I am pretty sure its not my mp3ís I ripped them all at 320 and have listen to them many many times on the Empeg player I had in my old card so it must be the onboard sound card.

    I can go pickup a SB NX usb or PCI sound card and give that a shot but I am starting to think I have set my sights too high, will the sound quality of this every match the Empeg or a good head unit?

    Maybe I should go pick up a good head unit or a new Empeg.

    So what do you think

    Empeg

    Vs

    CarPc

    Vs

    Alpine IVA-D901

    Pioneer Avnic-1

  • #2
    I can't believe no one has any input on this.

    Comment


    • #3
      Are you running an inverter? Your probably getting noise from some place and if you should be able to get decent sound even out of the crappiest onboard sound cards. You should easily be able to match the output of most headunits with a carputer with a good sound card though, particularly if your running into an external amp.

      Your not giving much to go own, whats wrong with your sound? Does it have noise or does the quality just suck? What have your tried to fix it. Have you tried other audio sources?
      StreetDeck.com Developer (I am Chuck)
      Get StreetDeck at http://www.streetdeck.com
      The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

      Comment


      • #4
        Okay the sound is muddy and slighty distoryed,, it lacks highs and sub lows

        I don't have the opus yet so I had the computer plugged into the wall and ran a good high quality set of patch cords about 8 feet to the amp rack.

        The Stereo sounds great with the head unit but when I plug the computer into the amp rack it sounds like I am listening to two tin cans and a string.



        Originally posted by god_of_cpu
        Your not giving much to go own, whats wrong with your sound? Does it have noise or does the quality just suck? What have your tried to fix it. Have you tried other audio sources?

        Comment


        • #5
          why dont you invest in a half decent sound card?
          Signature: [==||========] 20% complete

          Comment

          Working...
          X