Announcement

Collapse
No announcement yet.

Problem with car pc

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with car pc

    I am having some problems with my carpc. When I start the computer it loads up fine and goes into windows. Then if I shutdown completely and try to start it again, it doesn't boot. The computer gets power, but the HD activity LED doesn't show anything and there is nothing on the screen. I tried changing the HD, memory and the monitor. What could it be? Thanks

  • #2
    Originally posted by shuman3000GT
    When I start the computer it loads up fine and goes into windows. Then if I shutdown completely and try to start it again, it doesn't boot.
    Explain this a little better.
    Also, is this a new pc, just installed? Power supply? Did it work in the house?
    Need more info...
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

    Comment


    • #3
      how long are you waiting between the shut down and trying to bootup again?

      are you doing this with the car off or on? is it on while you do the first boot and off when you try and boot it again?

      how long do you have to wait before you can turn it back on again successfully, or are you just not able to turn it back on at all right now?
      Jan Bennett
      FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

      Please post on the forums! Chances are, someone else has or will have the same questions as you!

      Comment


      • #4
        Could be a shutdown controller problem.

        Does the cooling fan go on? Does the power supply fan go on?
        Here it is! My carputer install! 1997 BMW M3

        Comment

        Working...
        X