Announcement

Collapse
No announcement yet.

DVD drive missing from hibernation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DVD drive missing from hibernation

    I'm using the Mapower enclosure with a slot load DVD drive and when I was conducting testing through the build phase, I did not encounter this problem. But now, when the PC is installed in the car, Win2k drops the DVD drive when coming out of hibernation. I get an error message that say that a "Mass storage device was disconnected", yada, yada, yada.

    So here are the differences from the development phase to deployment. During development I was doing a complete reboot, now I'm booting from hibernation. I tested the boot from hibernation for two days, about ten reboots, and didn't have a single issue.

    And right about the same time I switched from boot-from-start-up to boot-from-hibernate, I integrated Rando's SWEET solution for shutting down the +5vsb and PSON circuits in my OPUS 150 to drop my battery draw from 600mA to 7mA - THANKS RANDO!!!! And again, that was tested for a coupl of days about 10 times...

    If I unplug the drive from the PC and plug it back it, nothing happens. If I unplug and plug it into a different USB port, then W2k recognizes it. It does not show up in Device Manager after I get the "Mass storage device" message unless I swap the ports.

    Does anyone have any ideas? Is anyone else using the Mapower enclosure and experiencing intermittent connection issues? I never did feel like my drive fit securely in the housing, but I have disassembled the housing and secured the drive with those tiny screws made from unobtainium and reassembled it. Feedback is appreciated!
    My first attempt at a carputer.

    PM me if you're interested in a monitor faceplate for your '99-'04 Golf or Jetta. My Vortex ID is NorthAtlR32 - you can IM me there, too. Go here for more information.

  • #2
    It fixed itself on one reboot this afternoon and broke again on another reboot. I'm interpreting this behavior as a hardward fault - as in a bad connection between the drive and the adapter. Regrettably that means R&R of the monitor.
    My first attempt at a carputer.

    PM me if you're interested in a monitor faceplate for your '99-'04 Golf or Jetta. My Vortex ID is NorthAtlR32 - you can IM me there, too. Go here for more information.

    Comment


    • #3
      blah - i think i'm going to order a new case from NewEgg and see if that fixes the problem....

      we shall see.....

      darn thing isn't built very well in the first place

      =/
      Jan Bennett
      FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

      Please post on the forums! Chances are, someone else has or will have the same questions as you!

      Comment


      • #4
        Originally posted by Red GTi VR6
        blah - i think i'm going to order a new case from NewEgg and see if that fixes the problem....

        we shall see.....

        darn thing isn't built very well in the first place

        =/
        I wouldn't expect better results from the next one based on the problems we're having. They're built like *****! I was able to change the nature of my fault by "adjusting" (read: bending) the bottom tray. I saw that "adjusting" the tray would change the way the circuit board contacted the DVD drive. If I "adjusted" the top of the back end inward, then I would have a problem similar to yours. If I "adjusted" the back outward, I could get more reliable results. I thought it was "fixed" when I used foam tape to apply an even pressure across the back of the circuit board pushing it toward the DVD drive - I was wrong. If you look closely at the board, there is a rubber bumper that spaces the board away from the drive. My next mod is to cut that bumper down to about half its size. I also went the extra length of installing screws to hold the DVD drive into the Mapower internal bracket, but that didn't resolve the issue, entirely, it only helped. Keep us posted - well... keep ME posted - I'm interested, anyway. I hope this weekend to dive into mine again and make some more "adjustments". Will update my progress, accordingly.
        My first attempt at a carputer.

        PM me if you're interested in a monitor faceplate for your '99-'04 Golf or Jetta. My Vortex ID is NorthAtlR32 - you can IM me there, too. Go here for more information.

        Comment


        • #5
          yeah - the thing is that the current board is dead...so not getting a new one won't do anything for me. I can't exactly take the case out as it's molded into my center console so I'm kinda stuck with this case.

          I used screws on the dvd player in the first place since I don't use the external part of the case...i'm only using the internal tray....
          Jan Bennett
          FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

          Please post on the forums! Chances are, someone else has or will have the same questions as you!

          Comment


          • #6
            I'm not trying to throw salt in any wounds here but just thought I'd report that I haven't had any problems with my MAPOWER slim enclosure. I never use hibernation so I can't say if that works or not.
            2004 4runner

            Comment


            • #7
              no salt here - how are you using it though?

              if it's still in it's original factory condition then I can understand that...lol

              mines far from that

              =]
              Jan Bennett
              FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

              Please post on the forums! Chances are, someone else has or will have the same questions as you!

              Comment

              Working...
              X