No announcement yet.

Xenarc Not Available at 75hz

  • Filter
  • Time
  • Show
Clear All
new posts

  • Xenarc Not Available at 75hz

    I am having the same problem as many other before with the screen getting clipped in 800x600 @60Hz on my Xenarc.

    In the advanced options, I can not select anything besides 60 Hz, and I believe what I am looking for is 75Hz.

    I have the latest Xenarc and VIA Vga drivers. I've also messed with powerstrip, but its not helping anything. I would much rather just have the option to display at 75Hz with any monitor.


  • #2
    You will have o provide more inf: what VGA, OS, drivers etc you are using.


    • #3
      Go to display properties then click the advance button.

      Click the monitor tab then deselect the hide modes this monitor cannot select.

      It should give you 75hz then
      CarPC Status:
      GPS: 99%
      Hardware: 99%
      Software: 92%
      Case Install: 99.9%
      Dash Install: 100%
      Car Install: 72%


      • #4
        LCD are set at 60Hz, you cant change them.

        i think
        CarPC status: iPod, 3,456,217 songs so **** you


        • #5
          my lilliput doesnt like running at 60hz, it only wants to run at 75
          S60 Install


          • #6
            Originally posted by Motoko
            LCD are set at 60Hz, you cant change them.
            Monitors and LCD's will attempt to convert any signal you throw at them. In the case of Xenarc, it doesn't interpret 800x600 @ 60Hz properly. Throwing 75Hz at it seems to work fine, though.

            Yep - use the "default monitor" in the display control panel. That will cause windows to know nothing about the monitor you're using, and let you dig your own grave.
            CarPC Stolen. Starting over.
            Ne1 recognize the avatar?


            • #7
              Yes, see this is the problem, I am using default monitor, and it still only displays the option for 60Hz. It worked once. I can't figure out why it would just stop being available.