Announcement

Collapse
No announcement yet.

My computer wont boot! Help.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • My computer wont boot! Help.

    Well accualy its my friends computer, but here is the situation. I'm pretty good at computers, but this one has got me confused. My friend told me his computer wouldnt boot so I plugged it in, and he was right! So I cleaned it and switched out the PW and the ram and it still wouldnt work, all that was happening was the fans spin and the USB ports worked. No HD or CDrom. So I pulled out the CPU, and bam the HD, CDrom, floppy and the fans all started making noise, but still no picture or anything. Then I put the cpu back in and only the fans & usb worked again. So is it the motherboard or the cpu that is bad? He is on a tight budget and can only afford one! so i got to tmake the right choice. Im leaning toward the motherboard because ive seen a cpu go bad, and it accualy says the cpu is bad on the moniter screen. Im not getting any video. Please tell me your input or things i could try to get a definent anwster. Thanks in advanced.
    CarPC Status:
    [||..........] 12%: Planning

    Have:
    IRman PS2 Remote USB 2.0 Powered Hub Backup HD

    Coming Soon:
    Aopen Pandora Celeron M 1.4 CPU 256/512 DDR2 So-DIMM RAM Lilliput 7" Touchscreen VGA Car Power Supply (M/Opus)

  • #2
    bumpity bumpdybump please
    CarPC Status:
    [||..........] 12%: Planning

    Have:
    IRman PS2 Remote USB 2.0 Powered Hub Backup HD

    Coming Soon:
    Aopen Pandora Celeron M 1.4 CPU 256/512 DDR2 So-DIMM RAM Lilliput 7" Touchscreen VGA Car Power Supply (M/Opus)

    Comment


    • #3
      if you can find another computer with a compatible motherboard, try swapping the cpu and see if it works.
      Your everyday carpc geek and tech guru at your service. *bow*

      Comment


      • #4
        sounds like a older pentium one gone bad
        i remember swaping in a P 166 chip with a P 200 chip and having the exact same problem. Putting the 166 back in made the HD/CD-ROM work again.

        Comment

        Working...
        X