Announcement

Collapse
No announcement yet.

Audigy NX sounds like crap

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Audigy NX sounds like crap

    Just bought the Audigy NX, and I was expecting a lot of it because I wasn't very pleased with the onboard sound of my Via Epia M10000.

    The thing is, it sounds REALLY BAD!!! I've tried a lot of settings but nothing really convinced me.

    With or without CMSS,EAX different speaker setups, I've installed AC3filter, and a lot more but it won't sound any good. The onboard audio from the Epia is way better then this.

    So my question is, what are your settings with the Audigy??

    I know every install is different, but maybe I looked over something essential...



    My goal was to produce a nice 5.1 sound and use the dolby processor for DVD. But even with good stereo sound mixed up with CMSS will please me!

    So who has the golden tip for me?!!



    And yes, I did but nothing really helped me yet!

    p.s.
    I connected the audigy to the 6channel direct input from my Home Cinema System, but will be connected to a 6 channel amp in the car. My home PC (Athlon64 with terratec space7.1) sounds awesome on the same system, using the same cables, on the same input, so that's not it...
    Finished!
    pc 99% - install 100% - audio 100%

  • #2
    What USB ports are you using? Make sure they are 2.0. Also the cable from the PC to the Audigy is 2.0 compliant. Do not share it with anything give it its own line, no hubs. Update the drivers as well.

    Without the USB 2.0 connection right it sounds like crap, all distorted at low volume.

    Sounds to me it could be you have a USB 1.0 cable or port.
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

    Comment


    • #3
      In case you are unsure, right click on your "My Computer", "Properties", "Hardware" tab, and then you can see your USB if it is 1.0 or 2.0 and also I think you can see form the audigy if its hooked through 1.0 or 2.0
      Roy

      2005 Range Rover 4.4
      Any ideas for putting a PC in this? :)

      Comment


      • #4
        I was gonna suggest you make sure your using USB 2.0.. but they beat me....

        My other suggestion would be to go into the settings and set the audigy to work at the
        higher bit rates... as it is defaulted to a lower setting when installed.

        Make sure your volume on ur pc is set to around 75% to get the right output
        to feed into ur home amp... volume too low or too high will just make distortion.



        I used my audigy on my desktop pc awhile before I had suv ready for it... so I know it
        sounded good inside also... (and it was being played thru Klipsch ProMedia Ultra 5.1's )
        CarPuter: Dell P3-500 Laptop; D-Link WiFi; Deluo GPS; D-Link Radio; iMac DVD w/ ide2usb
        Audio: Audigy 2 NX; Kicker KX700.5 amp; 20w center amp; Kicker L7 10" Sub
        Display: Lilliput 7" TouchScreen
        CarPuter Install

        Comment


        • #5
          Keep messing with it, once you have it set up correctly you will know because it puts the on board audio to shame!
          VIA MII 10000 - 512MB Ram - Dual 2.5" drives, Xenarc 700TSV, Panasonic CW-8132-B, Opus 150, Audigy 2 NX, PowerMate, IOADR1610 10 Relay card

          Comment


          • #6
            Thx's for your comments,
            The USB was correct, I was getting so frustrated that completly formatted my windows partition and installed everything new. (should've done that before, it was becoming a mess, and the pc is a lot faster now.

            And as a bonus: The Audigy worked Perfect

            Now I know what crappy sound is: The onboard audio!!
            But I still don't know what the problem was


            Are you guys using AC3filter or not?
            Finished!
            pc 99% - install 100% - audio 100%

            Comment


            • #7
              I use AC3Filter in my truck cause my lappy is JUST too slow for dvd software decoding
              and the audigy digital decode. (all over usb).
              So AC3Filter allows me to just squeak by playing a dvd in 5.1
              Also it's nice because you can set your individual level gains to keep the volume equal
              to that of mp3's (used to be so quiet compared to music)

              Also, if I remember correctly, I used AC3Filter to allow me to get 5.1 out of FrodoPlayer.
              Otherwise, I had to use PowerDVD to get it to output 5.1 which sucked... (I like the integration)
              CarPuter: Dell P3-500 Laptop; D-Link WiFi; Deluo GPS; D-Link Radio; iMac DVD w/ ide2usb
              Audio: Audigy 2 NX; Kicker KX700.5 amp; 20w center amp; Kicker L7 10" Sub
              Display: Lilliput 7" TouchScreen
              CarPuter Install

              Comment

              Working...
              X