Announcement

Collapse
No announcement yet.

Carputer: The problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Carputer: The problems

    Ok so i finally have everything mostly done. but im having some issues...


    First off, my media drive is a standard 7200rpm HD segate. IM usting a NexStar hard drive enclosure and attaching it to the carputer via firewire... sometimes when i start the car the drive doesnt show up at all.. this is usually when its very hot, or when driving a long time. i recently modified the casing and stuck a hard drive cooler on it. no problems yet, but the heatwave hasnt come back either.


    secondly.. how do i prevent my computer locking up when the bass hits... after i set my gains today using an oscilliscope, i noticed when turning up the volume while playing a heavy bass song.. IE: lil jon.. on the very first bass note the computer would lock up and hang... repeating the same 1 second clip until you cut the power to the powersupply...

    im using a hitachi laptop drive 4200rpm 20 gb which has my OS + APPS. this is the first time it happened to me. i havent turned it up that loud to see if it happens again yet. but im pretty certain it will.
    Carputer HIFI car stereo project!
    [XXXXXXXXXXXXXXXXXXXXX-]
    95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

    [XXXXXX--------------]
    30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

  • #2
    just my personal opinon...the culprit is the hitachi drive with your OS.
    I don't trust Hitachi and their DEATHstar drives.

    Try a Western Digital Caviar.

    *do remember this is an opinon and i have a negative bias towards hitachi*

    Comment


    • #3
      can i ask how your powering your carpc....is it through an inverter or dc-dc power supply? and is the powerline to your computer differant from that going to your amp? (considering you do have an amp for the bass)?
      Current Progress:
      [▓▓▓▓▓▓▓---]80%
      Final Assembly

      Ramline P3 PC
      10.4 inch Touchscreen
      Windows XP Embedded
      Road Runner
      http://www.projektnepa.com
      Electrical Engineer / Mobile DJ

      Comment


      • #4
        its a laptop drive =P i dont think the same logic applys no? i know the deskstars sucked *** though. but i thought he laptop drives were ok...


        western digital hasnt been my cup of tea either.. ive had desktop drives that would crash losing gigs of data... maxtor is garbage as well. segate seems pretty reliable though.
        Carputer HIFI car stereo project!
        [XXXXXXXXXXXXXXXXXXXXX-]
        95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

        [XXXXXX--------------]
        30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

        Comment


        • #5
          its through a M1-ATX. constant power goes straight to my 3 1.2 farad capacitors.. then accessory goes to an accessory wire. ground goes to well.. ground. i have 0/1 gauge wire going from the battery to the back.

          voltage never drops below 13v.. usualy it stays up at close to 14 if not above 14v.. this is going by the voltage meter on my radar detector. (passport 8500 x50)
          Carputer HIFI car stereo project!
          [XXXXXXXXXXXXXXXXXXXXX-]
          95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

          [XXXXXX--------------]
          30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

          Comment


          • #6
            oh ok, that rules out any power problems which i thought was the cause.....
            Current Progress:
            [▓▓▓▓▓▓▓---]80%
            Final Assembly

            Ramline P3 PC
            10.4 inch Touchscreen
            Windows XP Embedded
            Road Runner
            http://www.projektnepa.com
            Electrical Engineer / Mobile DJ

            Comment


            • #7
              im pretty sure its the vibration if anything thats causing the lockup.. cause when that first note hit.. HOLY CRAP it was loud... =P but then the music stopped shortly afterwards...
              Carputer HIFI car stereo project!
              [XXXXXXXXXXXXXXXXXXXXX-]
              95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

              [XXXXXX--------------]
              30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

              Comment


              • #8
                I know.....stop playing rap
                This post college life is a real drag

                Comment


                • #9
                  lol well i figure rap is good to show what many "kiddies" listen to and what most not very knowledgeable installers go wow! its loud.. why? cause of the bass. im pretty sure they wouldnt want me blasting some women vocals now would they? haha though i could .. and it would probably still blow away some of these kids stereo systems today..

                  would it be more effective to go to a 3.5" hard drive and toss the laptop drive?
                  Carputer HIFI car stereo project!
                  [XXXXXXXXXXXXXXXXXXXXX-]
                  95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

                  [XXXXXX--------------]
                  30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

                  Comment


                  • #10
                    I used to have the same problem with an old 40GB 3.5" Maxtor HDD I had in the car (sometimes on startup the drive just wouldn't show up). I swapped it with a new 160GB and I don't have any more problems. The weird thing is the 40GB still works fine in the house.
                    __________________
                    -iBase MB870 mini-ITX/P4 1.8GHz/256MB/ATI Radeon 9100 IGB onboard video
                    -Alpine MRV-F450 5 Channel Amplifier
                    -Lilliput 7" VGA touchscreen

                    Comment


                    • #11
                      yeah i have a 160gb segate.. brand new... i think its most likely a overheating problem.. because that thing would get damn hot to the touch... with the new heatsink on it.. it took away alot of that heat... its actually just barely warm to the touch while in the car... ill have to see what it does in extreme summer heat... at least in the house the drive stays cold... i mean you can touch it.. and it doesnt even feel the least bit warm. so who knows.. ill have to see if it comes up again... as of yet.. everything seems to be working ok
                      Carputer HIFI car stereo project!
                      [XXXXXXXXXXXXXXXXXXXXX-]
                      95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

                      [XXXXXX--------------]
                      30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

                      Comment


                      • #12
                        Hmmm. Heavy bass hit, computer locks up? The bass amp is sucking power in spurts, wondering if it pulls too much and the carputer power drops just a little too much. Quick check is to put a 'thump' capacitor on that bass amp.

                        Comment


                        • #13
                          lol i have 3 1.2 farad phoenix gold capacitors =P i really doubt thats the problem. hooked up using 0/1 gage from the battery and to ground (chassis)... then 4ga to the amps (5 feet of wire or so)

                          battery voltage barely drops and stays probalby about 13v+ if not at 14.4-5
                          Carputer HIFI car stereo project!
                          [XXXXXXXXXXXXXXXXXXXXX-]
                          95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

                          [XXXXXX--------------]
                          30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

                          Comment


                          • #14
                            Caps are quite often misunderstood, caps are merely a bandaid... if your car doens't have the juice, it doesnt' ahve the juice, there's things that take power and things that make power, and a cap certainly doens't makeit.... Actually a cap is only good for a split second, beyond that it becomes even MORE of a drain on your alternator, adding to the problem. Evne if we're tlaking about a singlebass spike, if it plays for very long, again, the cap's power will be gone instantly, and you'[renow left with having to recharge the capcitor as well as cover the still-hungry amp and the rest of your stereo as well as computer and standard vehicle operating juice...

                            Just a thought, and not saying that this is indeed your problem, but I wouldn't rule it out.
                            Amd 2200+ athXPmobile, MSI KT6V-LSR mobo, Opus 150w, 512 ram, exterasys WIFI card, Hitachi 160gb, 3.5"hdd, bluetooth, Xenarc 700ts
                            4/9/04: case roughed out and functional, hardware all together, finishing up bezel for screen, layingout wires, etc in car.

                            Comment


                            • #15
                              but if the voltage level never goes down using my multimeter or even the gauge on my radar detector, then i would assume that it couldnt possibly be a power consumption problem.

                              also, my capacitors i got were mainly for show, because i know very well they really dont do much
                              Carputer HIFI car stereo project!
                              [XXXXXXXXXXXXXXXXXXXXX-]
                              95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

                              [XXXXXX--------------]
                              30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

                              Comment

                              Working...
                              X