Announcement

Collapse
No announcement yet.

Help with Epia M10K RCA Video

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with Epia M10K RCA Video

    Does anyone know how to get the RCA video out working on the M10000 epia ITX motherboard. Tried both jumper settings on the M/B ( very confusing on web sit..FAQ says short 1-2 for RCA, manual says short 3-4) neither work anyway.
    I am trying to duplicate the picture on my VGA 7in touchscreen via the RCA video out to a RCA input 8in roof mounted flip down monitor.
    All I get is "no signal". The monitor works on my Xbox/Dreamcast etc. so I know that's OK.
    ANY HELP please.

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  • #2
    .

    You dont need to change a jumper at all. You have to play with the settings in BIOS however. for display set it to :CRT + TV, I can't remember if there is a LCD + TV mode... if there is that is more preferable)
    Progress [I will seriously never be done!]
    Via EPIA MII
    512MB RAM
    OEM GPS (embedded)
    nLite WinXP pro on
    1GB Extreme III CF card
    Carnetix 1260 startup/ DC-DC regulator
    Software: Still, re-Writing my existing front end in .Net

    Comment


    • #3
      Originally posted by IntellaWorks
      You dont need to change a jumper at all. You have to play with the settings in BIOS however. for display set it to :CRT + TV, I can't remember if there is a LCD + TV mode... if there is that is more preferable)
      Thanks but tried that. You have to be careful with those settings, I got an out of range on my VGA touchscreen with one combi and had to reset the bios.
      BTW Any idea which is the right jumper setting ???

      Wizz
      Car : Ford Focus Zetec S 1800cc
      Carpc :Galaxy GT-P1000 Original 7in Tab
      Mounted in "On Dash" Custom Install

      Comment


      • #4
        Nope, Intellaworks is right. I've also done it on my M10000. You boot into Bios and set it to CRT+TV. If you got "out of range", it might have been sending only to the TV. That happened to me once.

        If you're not getting TV output when changing the BIOS, something's not working properly.
        Originally posted by ghettocruzer
        I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
        Want to:
        -Find out about the new iBug iPad install?
        -Find out about carPC's in just 5 minutes? View the Car PC 101 video

        Comment


        • #5
          Forget what you're being told here Wizz. You're right, the RCA plug is switchable via a jumper on the board. One setting is for video out and the other is S/PDIF.

          As I remember, you need to short pins 1 and 2 for it to be video output. But, if that doesn't work, just switch it to 3 and 4.

          Make sure you have the BIOS set to CRT+TV and PAL.

          : Jetway J7F2 1.5Ghz Mainboard : Cubid 3688 : CarNetix CNX-P1260 :
          : Netgear 802.11g PCMCIA : 2 x LinITX 7" Screens :
          : BU353 USB GPS Mouse : Panasonic UJ845 DVDRW :

          Comment


          • #6
            I agree with Curly_Cat..
            Havn't fully tested yet but according to the motherboard manual you should select jumper setting 1-2 for s/PDIF (Toslink) Audio out and 3-4 for TV-out.
            Bios settings need to be right also...

            Comment


            • #7
              So I checked the VIA manual to see if I was wrong. It's true to use the RCA jack, you DO have to ensure that the pins are grounded, as noted. We already discussed selecting the display in BIOS.

              However, there is an additional setting in the BIOS under "Advanced Chipset Features" called "TV Type". Choices are NTSC and PAL. You might check to be sure that is set appropriately. (Page 3-12 in my manual.)

              Also, the S-Video jack doesn't seem to be affected by jumper settings. You could get an S-Video cable and a composite RCA adaptor (both are pretty inexpensive) and you might be able to run the video that way.
              Originally posted by ghettocruzer
              I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
              Want to:
              -Find out about the new iBug iPad install?
              -Find out about carPC's in just 5 minutes? View the Car PC 101 video

              Comment


              • #8
                Jumper Settings !

                Hang on Guys... If you check the previous posts it's still not clear which jumper settings are correct. Like I mentioned, even the Web Site is saying 1-2 in one place and 3-4 in another. And so are these posts !
                Anybody got a definative on that ? If one of you Guys have got a rear screen setup working already, can they double check their settings and let me know. Thanks.

                Wizz
                Car : Ford Focus Zetec S 1800cc
                Carpc :Galaxy GT-P1000 Original 7in Tab
                Mounted in "On Dash" Custom Install

                Comment


                • #9
                  Originally posted by Bugbyte
                  Also, the S-Video jack doesn't seem to be affected by jumper settings. You could get an S-Video cable and a composite RCA adaptor (both are pretty inexpensive) and you might be able to run the video that way.
                  That seems like a good option to check if I can't bottom the RCA port. You Guys are being very helpful and it's appreciated , but you would have thought that this should be a lot easier than it is. Just hope I've not waisted 90 quid on a monitor that I can't get working the way I want.

                  Wizz
                  Car : Ford Focus Zetec S 1800cc
                  Carpc :Galaxy GT-P1000 Original 7in Tab
                  Mounted in "On Dash" Custom Install

                  Comment


                  • #10
                    FWIW - here's the page from my manual that clearly says pins 1 and 2.
                    Attached Files
                    Originally posted by ghettocruzer
                    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
                    Want to:
                    -Find out about the new iBug iPad install?
                    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

                    Comment


                    • #11
                      Thanks for taking the trouble. Is your Motherboard an MII by any chance ?, because my M10000 manual says exactly the oposite.
                      I also notice that the text on the page you copied talks of a TV out and an RCA out ? S/PDIF is an audio format so I don't know where they get that from !
                      Anyway it's 5am in the UK so I'll try everyones suggestions later today.
                      Thanks

                      Wizz
                      Car : Ford Focus Zetec S 1800cc
                      Carpc :Galaxy GT-P1000 Original 7in Tab
                      Mounted in "On Dash" Custom Install

                      Comment


                      • #12
                        Originally posted by Bugbyte
                        Nope, Intellaworks is right. I've also done it on my M10000. You boot into Bios and set it to CRT+TV. If you got "out of range", it might have been sending only to the TV. That happened to me once.

                        If you're not getting TV output when changing the BIOS, something's not working properly.
                        Hi Bugbyte, I used your suggestion of using the S-VHS output along with an RCA converter and IT WORKED !

                        I only have one problem now. While the PC is booting, and until XP kicks in, I'm getting "out of range" on my VGA screen. This happened since I changed the BIOS to CRT+TV, but if I don't use those settings I don't get a signal to the remote RCA screen.

                        Once I'm booted it's OK, but I'm not able to enter the BIOS at post, because I can't see it ! So if I need to enter the bios I have to reset the CMOS.

                        Any idea how to correct this ?

                        Wizz
                        Car : Ford Focus Zetec S 1800cc
                        Carpc :Galaxy GT-P1000 Original 7in Tab
                        Mounted in "On Dash" Custom Install

                        Comment


                        • #13
                          This problem awaits me too after I'm done with the headrests. What was the position of the pins when you got it working. I remember I've read numerous threads about this here and on epia forums, and their solution was to solder a 75ohm resiston on the video cable. That worked for them, so maybe you should try it.
                          Renault Megane...the OEM look

                          The Lost in Europe Ford Escort

                          Comment


                          • #14
                            Built in Safety ? I Don't Think So !

                            I have another problem that I was not aware of until I had fixed my flip-down RCA monitor to the car roof !

                            When I select video in Road Runner I get the RR video screen controls but no video, so when the controls autohide I have a black screen. The RR video screen on my remote monitor is perfect. Work that out !

                            I guess some would say that's good because the driver shouldn't be watching video's. But what about the front seat passenger, they might just want to watch the film too.

                            So....anyone any answers ?

                            @ Cris: The SPDIF_SEL jumper is on 3-4 ( My M/b is a M10K, don't know about the M II ). BIOS setting is CRT+TV PAL. WINXP Pro Settings/ Advanced/TV is S-VHS only.

                            Wizz
                            Car : Ford Focus Zetec S 1800cc
                            Carpc :Galaxy GT-P1000 Original 7in Tab
                            Mounted in "On Dash" Custom Install

                            Comment


                            • #15
                              Thanks Wizz, I have a M10k too.
                              What's the actuall difference between the RCA video out, and the S-Video one?
                              Renault Megane...the OEM look

                              The Lost in Europe Ford Escort

                              Comment

                              Working...
                              X