No announcement yet.


  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem!

    if anyone can help me out with this problem, i will be eternally grateful. i've recently bought the epia m10000 motherboard. i've tried plugging everything into the motherboard but the video does not come on, nor does teh hard drive spin. it only spins when i take the IDE cable out of the hard drive. i've also used the parts on a micro atx motherboard and the video still does not come on nor does the hard drive spin. am i using bad parts? or am i doing something wrong because i have the same exact problem with the motherboard. HELP ME OUT PLEASE!

  • #2
    Go back and re-check all of your cable connections, both for snugness and proper orientation.

    I had some issues at first w/my M10k, when I tried to get creative shoehorning stuff into a C-134 case, and could've kicked myself when I saw some of the dumb mistakes I made.


    • #3
      more details, compadre.

      Is this on your desk/workbench or is it in your vehicle? If it's in the vehicle, what is your power supply setup? Inverter? M1? Opus? Carnetix?

      It sounds like a power issue, but you've not given enough details for a proper diagnosis.
      Have you looked in the FAQ yet?
      How about the Wiki?

      Under normal circumstances, a signature would go here.


      • #4
        Since I have seen lot of similar question latelly, I thought I could google myself to find some steb-by-step troubleshooting instructions. So I googled:
        and came across this article:
        What do you know, killaaznstylez, I dont think the above advice will not do it for you ,so its time to contact INTIME Technical Support for further assistance


        • #5
          Anyway, this article is more usefull:


          • #6
            well...i've tried everything.. i guess im going to go exchange this motherboard for another one. the headache of dealing with this one is too great.