Announcement

Collapse
No announcement yet.

Carputer interfering with keyless entry

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Carputer interfering with keyless entry

    I've noticed with the addition of my new carputer that my keyless lock doesn't work. Anyone else experience this? I assume it's either the GPS antenna or the XM radio antenna. Not sure if there is any way to solve this.

  • #2
    what kind of car do u have?
    Current Progress:
    [▓▓▓▓▓▓▓---]80%
    Final Assembly

    Ramline P3 PC
    10.4 inch Touchscreen
    Windows XP Embedded
    Road Runner
    http://www.projektnepa.com
    Electrical Engineer / Mobile DJ

    Comment


    • #3
      Originally posted by TimmyB1979
      I've noticed with the addition of my new carputer that my keyless lock doesn't work. Anyone else experience this? I assume it's either the GPS antenna or the XM radio antenna. Not sure if there is any way to solve this.
      You probably screw up the installation (cutting wrong wires.....)
      2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
      89 Supra Turbo P3 [email protected]/Abit BE6 II, Alpine M-BUS Car2PC.
      Y2K Accord Dell GX150
      RoadRunner is the best FE PERIOD
      EmoRebellion is a SCAMMER

      Comment


      • #4
        i have tested it and when i have my carputer hooked up, the range on my keyless is reduced. When i remote start, and try to unlock with keyless, i have to stand within 5ft of the vehicle. ~sucks wish i could figure it out

        Comment


        • #5
          i had the same problem with my keyless entry. 2001 crown victoria. My range is reduced also. If I unplug the xenarc from the cig plug, the range is increased. I wired my screen to a relay and wired the relay to the key. This solved my problem with keyless entry.
          The MC of Florida Car PC Meets
          CAR:2001 Ford Crown Victoria
          PC: Acer EEE 900HA with Win7 with CF 2.0.
          Memory:1G
          Drives:160gig
          WI-FI:Cingular
          GPS:IG2k9
          Screen:Xenarc 700TSV
          The Florida Meets Thread

          Comment


          • #6
            i have an eclipse 2000 and i had the same problem. problem was i was using the power line (+12V) from the radio line ( probably the keyless entry cirquit was powered by this line??) when i changed my setup i used a separate line directly from the battery. After doing that keyless entry range is normal AND Xenarc is still on power save mode (which in my case means Xenarc is not decreasing keyless entry range)
            Try using a separate power line... if you are not doing so yet.. else i am not sure what it could be..
            -VIA EPIA M10000/512MB/40GB HD
            -DWW motorized 7'
            -BU 303 GPS w/iGuidance/ CF
            -Opus90w
            -Belkin Bluetooth
            -Pioneer HU

            [||||||||||] 95% done

            Comment


            • #7
              it could also be if you have anything running on an rf signal it could interfere with your remotes
              my setup - finally
              http://www.mp3car.com/vbulletin/showthread.php?t=50494

              Comment


              • #8
                I don't have remote start but my factory alarm has that issue. The problem is intermittent in my case howeber. Everything is normal when carputer is off (Lilliput is served of the PSU so it comes on or off with the carputer) but sometimes when it is on, I either have no respons from my key fob or if I do it is for a very limitted range. I am guessing RF interference is causing it but don't know how to sheild it.
                Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

                Comment


                • #9
                  Same issue here. My keyless entry works but the range was decreased to about 5 feet from the front of the vehicle. I'll disconnect the carputer to see what happens. At first I thought it was a low battery on the remote.
                  "There aint no Nation like Brunation"

                  Carputer Project: 80%
                  VIA M10000 w/ 1gb Ram
                  200gb 3.5 HD
                  Opus 150w
                  XP w/ Frodoplayer
                  more to come...

                  Comment

                  Working...
                  X